Playback + Loading Problems


for the last few days my playback is inconsistent. I am working with a full orchestra and at a certain point some percussion instruments are using other sounds (trumpet or other brass ) etc. I watched a few troubleshooting videos and read the forums and tried to fix it. I have obviously done something very wrong as now I often can’t even start the program and get a message that the ‘audio engine process died’. I have sometimes managed to solve this by opening from saved projects (but this is also inconsistent - different projects work at different times) - instead of opening from the application directly.

Now, even if I manage to open the program I have no playback at all…:frowning:

Please help.


For a start, please choose from the main menu ‘Help > Create Diagnostics Report’. The corresponding zip file then attach here please. After looking at it we can give more advice or come with more questions. Thanks

Diagnostic Report attached…
Dorico (482 KB)

Hm, strange. There is only one crash dump file contained and that’s from Dorico. At about 08:46 this morning you made several attempts to start Dorico. The log says that it was connected to the audio engine but then stops. On the other hand, there are no corresponding logs of the audio engine. So that leads me to the assumption that you maybe had a zombie process from the day before running. Dorico found it and tried to connect but to no avail.
But the most recent run looks fine again and I would expect audio to come through. What if you create a new project from the piano template? Go to Play mode and open the HALion editor window and play with the mouse on the on-screen keyboard. No sound coming out or any metering flickering in that window at the top middle?

Hi Ulf,

thanks for looking into this for me. So, I still can’t open Dorico directly from the app, I have to open it from an existing project. I did as you asked and created a new project from the piano template and it worked fine. The mouse on the keyboard worked and a piano sound was produced. The sound seems to work on other projects - but just not the one that I really need it to work on.

If you’re having problems with a specific problem, please zip it up and attach it here, or if it’s too big to attach here, please email it to me at d dot spreadbury at steinberg dot de and I’ll take a look at it.

Daniel, we sorted that non-sounding project already, but not the other one, where Dorico does not start via dock. I’m in direct contact with simjamphi and we are sorting it out…