Playback not smooth


I have just installed and begun using Dorico 3 pro so I’m new to the program and to professional scoring programs in general (I was using Musescore before).

I’ve been experiencing problems with playback: the sound regularly stops for a second, then continues but without all the instrument till the next bar (kind of stuttering playback). This results in a playback that is not smooth and it is difficult to get a proper acoustic idea of the flow of what I’m writing.

After checking the “troubleshooting playback issues” video and spending hours going through the forum I’ve tried:

  • increasing the buffer size in Edit>Device setup
  • increasing the Maxvoices in the instrument edit
  • switching to 2 cores in multi-core also in the instrument edit (though I didn’t quite understand what cores are)

The playback problem is still there… does anyone else have an idea how I could fix this? ( I’m using Windows 7 on an Asus UX31 series.)

Since you did already everything that I would have suggested, your case is pretty difficult.
I would continue with running Latency Monitor (free download under and see if your computer appears to be capable of doing serious audio processing.

Ulf is the expert of course, but could it help to turn off the System Track (alt-T) if it is on?

Thanks both for your tips.

I tried to turn off the System Track but it unfortunately didn’t change much.

I ran the Latency Monitor as you suggested and there does indeed seem to be a problem. I’m currently trying to make sense of this message (it’s a lot of very specific vocabulary that I’m not familiar with)…:

“Your system appears to be having trouble handling real-time audio and other tasks. You are likely to experience buffer underruns appearing as drop outs, clicks or pops. One or more DPC routines that belong to a driver running in your system appear to be executing for too long. At least one detected problem appears to be network related. In case you are using a WLAN adapter, try disabling it to get better results. One problem may be related to power management, disable CPU throttling settings in Control Panel and BIOS setup. Check for BIOS updates.”

Also every time the sound “bugs”, any instrument that was playing in pizz starts playing arco again…

The message tells you that some subsystem periodically interrupts for too long time and therefore audio applications like Dorico can not produce continuous audio. Thus the drop outs you experience.
Latency Mon can’t tell exactly what or who is causing the interrupts but makes suggestions as to where to look at. E.g. first thing is, try to switch off WLAN, as WLAN drivers are a common cause for such issues. If it is not WLAN, have a look at the power management.

Switching off the WLAN does seem to work wonders indeed :slight_smile: Thanks a lot!

It’s a little problematic as I’m still learning to use Dorico hence searching how to do basic functions online. But at least I know how to hear my whole file without interruptions! Thanks a lot again for your help!

You’re welcome :slight_smile: