Playback not working with custom layouts

Hello everyone,

It seems that playback is only working for me when I have my layout set to “full score”. When I change my layout to any other layout, be it a custom layout or a part layout, playback does not start. I feel like I must be missing something fairly obvious… anyone able to help?

Dropbox with screencap video:

https://www.dropbox.com/sh/o23egvxv0cu1kpt/AAC1HGHLbE3EUXCnxgVgZWHqa?dl=0

Thank you!
Michael

Are you using Note Performer? If so, Arne has previously told me that sometimes things can get out of whack and it might help just to do a computer re-start…
D.D.

Not using Note Performer.

This is a known issue in 2.0 that we’ve fixed for the next update (which should be out very soon). It’s caused by problems setting the correct start time when you have flows that don’t appear in a layout. If you have some ‘draft’ flows then try reordering the flows in Setup Mode, moving them to the end.

Ah, I see. Yes, this perfectly describes my situation – I have a whole bunch of flows for drafts and source material.

I reordered my flows and made the flow that I want to play the first flow. Now everything works great.

Thanks for your help!