Playback octave lower

Hey!
The playback in my orchestral score sounds octave lower. In fact everthing sounds octave lower. I’ve tried switching playback templates between Halion pro and Noteperformer 3. Nope. And also tried switching to “make sound octave higher”, but it does not work also.
I’ve been using Dorico since the beginning, and now this!
Thank you!
Paul

Is this in just one document, or in all of them?

Can you supply a sample file here?

I opened some other projects. Everything is one octave lower.

OK, well that rules out everything in the documents, like the notation and properties.

The fact that it’s the same in two different sample libraries is also weird.

When you say “Make sound octave higher” – where is that? Do you mean Octave shift in Clef Properties, or something else?

In the Endpoint Setup under Expression map settings there is “Transpose up 1 octave”. I tried using that on a choral project, and it actually worked. But in the orchestral project, it seems too much work, to set everything octave higher. Bu I’ll try that. Thanks Ben!

But unless you changed that value in the Expression Maps – for NotePerformer AND all the instruments of HSE – then that’s not the cause, even if it’s a fix.

Changing everything 1 oct up kind of worked, but now the playback is acting strange. Only the piano and snare drum are heard, other instruments make sound if selected but not during the playback.
I recently bought newer (2019) intel mac. And I haven’t used the playback feature for a while.

Edit > Device Setup. Reset your sample rate.
Could be that Dorico’s set it at 96k hertz and another program has changed it to 48k, for instance.

For most purposes - particularly within an application where everything’s sampled or modelled - 44k or 48k will do just fine. Dorico can work at anything your audio device can support; it just doesn’t know if another program’s taken control of that audio device and changed the sample rate behind the scenes.

3 Likes

Yes! After setting the sample rate, everything is normal. Actually I should have noticed that before, because I coriously had to change the tempo to double-time also. You are amazing guys! Thanks! Paul