Playback of classical guitar is a drum kit instead!

Playback of classical guitar is a drum kit instead! How can I fix this easily? I already wasted lots of time in the playback mode… I’m on a deadline.
Thanks in advance,

Does reapplying your playback template help reset the instruments properly?
(You could try this on a copy of your file if you are working to deadline.)

Thanks Derrek -
I tried quitting and rebooting the software, no changes.
Is there a Help page that explains how to reapply a playback template?
I mainly use playback to check for errors, but it’s definitely annoying to have a drum kit playing back by guitar part!
Thanks in advance,

The Playback Template is in the Play Menu. Choose the desired template (even if it appears already to be chosen) and click Apply.

I went to the Play menu in the Preferences and re-selected. Unfortunately, no change - still the drum kit playing the guitar part…

OK -I had been looking at the play menu within the preferences. But it\s just in the regular play menu. A user named pianoleo had already helped me when this happened before.
I reapplied it and now the proper sound is there.