Playback offsets after quantisation

After recording in some music and then quantising it, most of the note I have entered have both Playback start offset and Playback end offset switched on in properties, presumably to play the much back the way I entered it. Is there any way to turn this off globally? It’s a real pain to have to go through everything and turn these off manually.

You can select all the notes, by any method (filter, ctrl-shift A … ) and THEN switch the offsets off in properties, which will affect all the selected notes in one go :slight_smile:

See my post here which summarises the various options: https://www.steinberg.net/forums/viewtopic.php?f=246&t=149054&p=826854&hilit=Reset+Overrides#p801443

You will need to turn off the preference to preserve note positions (which affects all future recordings) and the Reset Overrides command (which will reset it for the notes you’ve already recorded)