Playback only for the 1st part

Hi guys,

I can only play the 1st part, other parts doesn’t play…what’s wrong?

…can’t attache the file: ist too large - 4,3MB ?!


What are you selecting before you hit P?

I tried to select all, only the 2nd player, the 2nd + 3rd player…no sound.


What happens if you select the time signature and hit Play? If that doesn’t work, try reapplying the playback template (from the Play menu within Play mode).

  • select time signature: only 1st part is playing.
  • reapplied the playback template: all parts are played!


The problem was in play mode. For some reason, I suppose the only player that had a vsti assigned to was Stimme 1.
Make sure all your players have a playing instrument assigned to them (applying playback template is the fastest way). Since Dorico 3, you can even create your own playback templates, and choose from your preferred one as default in the preferences :wink:

That’s it! :astonished: