Playback Problem

I have entered a score for a Beethoven overture. As I worked on the first 50 bars or so, playback worked as expected. After that, only the 1st Flute would play back.

I didn’t change any playback settings. Just updated to version 3.5 and no difference. Any suggestions?


You’ve probably muted all the other channels. Choose Play > Deactivate All Solo States and Play > Deactivate All Mute States, and that should take care of it.

That did it! Thanks, Daniel.