Playback problem

I have looked everywhere I can think of and spent a lot of time doing so, but cannot fix this problem.

As I cannot attach a a file to the Forum, I have sent it to Daniel.

Though it is a nonsense piece of music, it should play. I can hear the harpsichord and can change the timbre of it, but have failed to get any sound out of the organ part – hence the ffff, in desperation!

Now, when I change to Play mode, Dorico stops working altogether.

Thanks for hints on what I can do…

David

You can add a Dorico file here if you zip it.

OK. I’ll give it a whirl.

David
harpsichord-dap.zip (501 KB)

Looks like you’ve been interfering with the virtual instruments in Play mode. You can do that, but you need to follow through: don’t just change the default playback device from HALion Sonic SE to the HALion Symphonic Orchestra plug-in (which is unnecessary if you want to use the HSO sounds, as Dorico loads them into HALion Sonic SE anyway). You then have to load the sounds you want to be used into the plug-in, and then manually assign each instrument to the appropriate channel in the loaded plug-in.

For now, I would advise against messing about with these settings unless you have a specific reason to. To reset things back to default so that they will play, choose Play > Apply Default Playback Template, and you should find that Dorico loads the right sounds and will start playing back.

Sorry! I could never get any sound from the organ part, which was why I started fiddling around – indiscriminately, I admit, because I could find out how to do it discriminately. I wont do it again, sir!

Many thanks for your help.

Daniel,

I have tried to implement your solution, but when I click on the Play tab I get the message “Dorico has stopped working”. Should I just abandon this “score”?

David

I had that problem with this score too – this is the ‘switch to Play mode crash’ that some other users have reported, so I’ve logged it. In the meantime you can resurrect the file (and I realise this is less than ideal) by renaming it to .dorico.zip, then unzipping it and deleting the directory ‘supplementary-data/vstaudioengine’, then re-zip and rename back to .dorico. When you load the score you can do Play -> Apply Default Playback Template to get back to a playable state.

I tried this, Paul; but all I get when trying to open in Dorico is “Invalid file format”.

Dont worry, I dont need this piece and can start again, applying what I have learnt!

Thanks for your help.

David