Playback problems since 1.1.1 update

I use the space bar to stop playback, but since the update it stops playback but doesn’t get rid of the green playback line, so I can’t input or edit notes until I start it and stop it again using the playback button. Anyone else notice this?

There’s a preference to turn off the play line when stopped. Main screen bottom of the page.

dbudde, I don’t see this on the bottom of the write mode page, just hand or marquee tool.

It’s in the general preference page. See attached.

Found it, thanks