Playback speed issue

Hi all.

I have been working on a project for the last few weeks.
1 video track… 50 or so audio tracks and 12 midi tracks.

Everything was fine until i recorded some dialogue to go along with the video. Now for some reason the project play back faster than originally recorded. I cant find anyway to correct the fact the whole project it playing faster than it was.

I’ve looked through the Cubase manual and cant find any reference to playback speed, ive also searched this forum. Am i searching for the wrong phrase?

Any suggestions?

Thanks in advance

Bob

Check for samplerate mismatch of project / audio card and audio

Hi Thinkingcap.

It’s not that… Cubase is set to 48khz as is my M-Audio Fast Track Ultra in its control panel.

Anything else?

Hi thinkingcap…

I’ve worked it out now.

After i recorded the dialogue takes yesterday i appear to have changed the buffer size from 512 up to 1024.

Having now reduced it back to 512 everything now plays at the correct speed.

Thanks for showing an interest thinkingcap, i do appreciate it.

Regards

Bob

Are you sure it was buffer settings?

The buffer size has no relationship to playback speed!!!

Sounds more like the soundcard booted up at the wrong samplerate or some other application caused it to change.

Well, the third thing to check that people seem to forget to check is the audio…
Card samplerate set to 48 kHz and playback too fast- means the project´s audio is at a lower samplerate than the card.
Other than that, I suppose it´s like Split says, since the buffer size has nothing to do with it at all, apart from resetting the buffer size might have “cleared” the soundcard settings…

I have a similar issue but much more severe. Cubase locked up on me one night. I shutdown and rebboted in the morning. However when I played back the song I was working on it played back slower. About 30% slower. Then I started opening up all my files and they all played back slow.

I have form into steinberg but have not got a respose.

Any Ideas?

thanks

1 Like

Muhaw AKA Moo Man here, from MoeNaMooWayGa project;
Yes Cubase friends, I have had the same constant issues ! There’s only one simple fix ( since Steinberg Tech Support cannot seem to offer advise regarding the issue ) JUST UNPLUG THE USB FROM THE COMPUTER, REBOOT YOUR SYSTEM~ PLUG THE USB BACK INTO THE SYSTEM~ REBOOT YOUR SYSTEM ( I will make it clearer, unplug usb~ restart~ replug usb & restart ) then recheck Studio ~ Studio Setup ~ ASIO Connections~ select Your interface driver. Don’t forget to initially check ~ when You open Your .cpr project to check wheatear or not Your interface driver is selected; do not select internal audio ( or SoundFlower, unless You have a Soundflower interface ) or anything else but the interface You are currently using.
That pretty much sums up the issues I had with either slow/fast playback speed or no monitoring sound or no input signal coming through. Oh! one more thing ! You may have to try this more than a couple times because for some reason when you shut down Your system the Driver gets either lost or computer~ challenged !!! Once you get it running, I would not advise any system updates or driver updates !!! ( You’ll really pull Your hair out !! )
OSX 11.2.3 / Cubase AI LE Elements 11 / UR824
P.s Track to real tape 0db / mix on a mixing console -6db, channel stems out , set oscillator test signal to 0db , adjust interface signal & record to Cubase / edit later, effects etc !
way more headroom !!!
That should fix Your problem !