Playback speed issues

I’m running a Wavelab 8.5 Montage. I’ve been working on it for months. Today I opened the session and the playback speed is slow (approx 50% slower, all the voices sound really low). It’s happened once before and I clicked the clock icon at the bottom of the main montage window and seleced ‘normal speed’. That resolved it. But now when I reopen the same session the playback speed is slow again, and selecting ‘normal speed’ does nothing.

I have never messed with any of the sample rates, or playback speeds. It just started doing it for no reason…

Can anyone help?

Thank you :slight_smile:

Not sure, but you could try erasing the speed preferences.
AppData\Roaming\Steinberg\WaveLab 8.5\Presets\Playback Speed\

Thanks for replying PG. Are those instructions for Windows? I’m running OSX 10.9.5 and I can’t find any folders titled ‘AppData’. I’ve googled the Mac equivalent of this folder but nothing has come up…

On Mac:
/Users/YourName/Library/Preferences/WaveLab 8/Presets/Playback Speed/