Playback Stopped

Hi & hope someone can tell me what I’m doing wrong! I have just installed Dorico and all was going well on some MXL files exported from Sibelius. Now suddenly, for no reason I can fathom, playback has stopped. The playback head refuses to shift from the start of any piece, though Halion is playing notes from its integral keyboard. I have opened and closed the programme, re-started and shut down the computer, tried different solutions in device set-up - all to no avail. It does not appear to be piece-specific as even starting a new flow from scratch produces the same (non) response.

I’d be grateful for any insights - it may just be lack of familiarity at this stage.


This is really curious, MCDM. I’m not sure what to suggest: have you tried invoking playback by hitting Space or by hitting P (to play from the selection), and indeed by clicking the play button in the mini-transport in the toolbar, and do all of them fail to produce playback?

Really strange. When HALion is producing sound via the on-screen keyboard, that clearly shows that the audio engine is up and running.
In the past we had similar reports, where Dorico and the audio engine somehow disagreed on the current sample rate and therefore playback would not do. This can be caused by other applications in the background changing the sample rate of the used audio interface.
Could you please try following: Go to Edit > Device Setup and change the sample rate, e.g. from 44.1 to 48kHz. Then OK and close the window to apply the change. Then open it again and set back to the old sample rate, close again. Does after this playback work again?

Hi everyone - and thanks for your help.

In response to Daniel’s questions, playback would not start with spacebar, P, the standard top right play button or either play option on the transport bar.

I will look out for this again, Ulf, but the issue was resolved through installing the recent update. I’ll let you know if the problem recurs and if so, whether the suggested solution makes a difference.



You couldn’t be experiencing this known bug, could you?

Thanks for the thought, Mark - but I’m on Win 10 here.

Ulf, the playback freeze happened again this evening and, sure enough, alternating the sample rate did the trick. Thanks for your help. I’ll see if I can track down the other application.