Playback stops when Cubase 12 is not in focus

I upgraded from Cubase 12.0.0 to 12.0.52 last week and I’m having sound problems.
First, when Cubase was opened I didn’t have sound in any different program so I did check “Release Driver when Application is in Background” and it solved the issue.
But now I wanna keep playing the track and move to a different window (Splice, YouTube) and keep listening but it stops when Cubase is unfocused and when I focus again it automatically starts playing.

Any way to fix both issues together? Being able to play sounds from different sources while Cubase is open and being able to play Cubase in background like I used to have before.

Running Cubase 12.0.52 on Windows 11

1 Like

Hi daniely93 and welcome to the Forums.

What Operating System are you using?

I only have experience with Windows, so assuming you’re using Windows.

It may be that your System Sound settings are using Exclusive Mode for your sound device, if it is you will need to de-tick it. This is just from memory so may not be bang on but should get you there.

Go to: Control Panel/Sounds. Select the sound source you are using as “Output Device” and go in to “Properties” , select the “Advanced” tab and deselect “Allow Exclusive Mode For This Device”.

Hope this helps.

1 Like

I’m running Windows 11, I deselected “Allow Exclusive Mode for This Device” but the playback still stops when I leave the Cubase window.

I think Cubase selected the wrong ASIO Driver so I couldn’t play sound using different sources.
So I selected Steinberg USB Audio and unchecked “Release Driver when Application is in Background", now I can play Cubase in background and play YouTube when Cubase is open!


Glad you got it sorted.

Good luck.

1 Like