playback too fast after import

Learning Cubase Pro 10 after being a longtime Reaper user.

I have a session with a midi tempo track which I can simply drag into Reaper and the tempo, markers and playback speed are all perfect.

In Cubase the playback is super fast, I first imported the tempo by itself then the tracks, then I did the tracks before the tempo and finally I tested it by only doing the tracks and it was still too fast. Additionally the markers don’t align with the waveforms they extend out way too far because the waveforms are apparently shorter due to the faster playback.

:frowning:

EDIT: This can be deleted. This was a sample rate issue when I’m used to Reaper spoiling me by resampling.

Cubase can automatically resample it on import for you too.

Audio file import options > Convert to Project/Convert and Copy to Project If Needed

https://steinberg.help/cubase_pro_artist/v10/en/cubase_nuendo/topics/importing_audio_and_midi/importing_audio_and_midi_open_options_dialog_r.html