Playback volume/dynamics issues

I’m just starting trying to figure out Dorico. Things seem nice so far but playback is fustrating me.
Playback is really quiet compared to the volume of notes when I enter them. I raised all the volume sliders in the bottom panel in the play tab and that helped. Another thread suggested this has to do with expression maps. I go to the play tab and click on the endpoint setup button and it gives me a box that shows expression maps. It was on CC11 Dynamics and I changed it to “default”. Made no difference. My demands are basic enough I don’t even need dynamics in playback, I just want it to be loud enough I don’t have to crank up the volume so much that other computer sounds come through way louder.

I’m also having inconsistent volume with notes I’m entering manually. I entered a bunch of notes with the midi entry tool that were good. But then I entered a few notes by hand that don’t play at all. And then a few more that play, but some of the notes are way louder. Is there some secret volume data here that I don’t know where to find?

I’m using the SE version for now. I’ll by elements later if I find it has something I need. I don’t intend to do anything fancy. I just need to be able to write up fakebook style lead sheets.
Taboo.dorico (994.6 KB)
Inconsistent notes are in bar 13, and the silent notes are bar 20 and after. Notes before bar 13 were entered with MIDI, and those after were entered manually.

I’ve used Finale Printmusic in the past. So far it looks like Dorico will be easier. If I can get playback working well.

In the Mixer one can attach the included Steinberg Limiter to the Master Fader and use its output knob to boost the volume.

Okay that helps me boost the volume some more.

Now I need to figure out how I’ve managed to enter some notes that don’t play back. And how some are randomly louder. I’ve found some past threads with that issue but haven’t figured out a solution from that. Some suggested turning off humanized playback, but I don’t think SE has that. Is this a bug?

In Finale, there was a way to clear all midi velocity data. Is there something similar in Dorico? Maybe it has something to do with this? Somehow there is secret data in this file somewhere.

Hi Duncan, and welcome to the forum!

Please open up the Key Editor in the lower pane in write mode. Click on + Add Editor and you’ll see options for CC 2, CC 11, CC 34, CC 43, CC 68, CC 88. There’s automation data in all of those CCs, and that’s what is causing your volume issues, and the notes not sounding.

Luckily, you can get rid of it all in one go! Play > Automation > Delete All Automation. That will fix you up.

1 Like

Thanks! Basically the same issue I had when trying to do this with finale, there being automation data I didn’t want.

1 Like