Player appears in ...

partitur choice, in the partitur flow etc…I can edit etc…but it does not appear in the list for single Layouts…
why that ?
where is the mistake?


You may inadvertently have deleted the part layout belonging to the individual player. There’s a music stand icon at the bottom of the right panel that will create a new part layout. Click it, then assign the relevant player (and flows, if Dorico doesn’t do that automatically). There’s also a menu option on the Setup menu to create default part layouts, which will do a whole set at once.

Thanx a lot … as usual!!