Player Modes - Plain chords : the "Stop First" option in the Overlaps field does not work

Player Modes - Plain chords : There are 3 possibilities for the Overlaps field, when using Plain chords : Hold first, Legato, and Stop first. For me, the 3rd option (Stop first) behaves like the 1st one : the first chord is held while the second is played …
(Legato works fine)

I am using Cubase Elements 11 (Version 11.0.40, build 446)
Best regards,