Playhead appearance in Cubase 10

Hello All,
does anyone know, how to make the played visible over all tracks , when moving, not just in the “ruler view”/Bars´n Beats/ Timecode strip in Cubase 10 like it was in Cubase 9?
Thank you, Have a nice day

Hi,

What do you mean, please? Could you attach a screenshot?

Hi Martin, i attached screenshots from Cubase 9
Cubase 9
, The arrows both point to the playhead
thank you for your help

CUBASE 10

Hi,

Oh, I see. The Cursor (playhead) is visible the same way in Cubase 9, 10, 10.5, 11, 12. If you don’t see it, there is something wrong.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Or could you try to remove/rename all Cubase version preferences folders to get the factory settings? Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

What graphic card do you use? Do you have the latest driver installed?

That renaming of the preference folder did it, thank you , Martin !

1 Like