Playhead sync problem

Hi gurus,
I have a wave and a midi editor window open.
The wave cursor moves faster than the midi cursor. See enclosed gif.
Any ideas ?

Hi and welcome

Each editor has its own settings, among which zoom.

image

Yes, this has something to do with it, but no matter which zoom I choose in either window, they drift apart.
How do I get them to align all the time ? (I want to move some of the midi events so they follow the audio )

I don’t think this is the right method.
I suggest you do this in the same window:
In the main project window enable Edit In Place on the MIDI track. This way you will be able to align your MIDI events to audio.

Neat! - Thank’s :slight_smile: