playhead to selection

Hi,
Alt+P should move the playhead to selection. Instead Alt+P opens the common Script menu on the menu bar.
What could be wrong? I’ve tried other shortcuts, but none of them work.

You’ll need to bind a different shortcut to it from Preferences > Key Commands. Alt+C used to select the Script menu but that was reassigned to “Add Comment”, and Alt+P has drifted over to select the Script menu (on Windows, at least). I suspect this may have been an oversight.

Got it, but as mentioned, none of different shortcuts I add in Preferences > Key Commands (Move Playhead to > Selection) does the trick.

Try something that definitely doesn’t clash with the menu accelerators, e.g. something that begins with Ctrl, Ctrl+Shift, Shift+Alt or Ctrl+Alt instead of just Alt on its own.

It seems that you have to restart Dorico for getting it work; I used Ctrl+Shift+F12 and now it suddenly works (after a good night sleep).