Playing Technique Showing Wrong Articulation in Key Editor

Hey Guys,

As you can see in the image below, The Playing Technique in the lower part of the Key Editor is showing the articulation as Natural while I’ve written staccatos… What might be the issue?

Thanks, Nicolas.

It might be best to upload a project to diagnose this.

1 Like

Check the playback option…


If this is set, notes longer than this will not trigger a staccato patch.

1 Like

I had it disabled, but I tried all the durations and I still got the Natural label. Also the question is, why does the staccato dot above the note not trigger the sample automatically?

Upload your project and we will very likely be able to tell you quickly. I’m sure a bar-long project would be enough if it exhibits the issue.

Okay sure. Thanks @DanielMuzMurray

Test project for Dorico Key Editor.dorico (893.5 KB)

Aha! You are using NotePerformer, which uses an Add-on switch rather than a Base switch to trigger staccato. Hover over the playing techniques bar and a popup will show the add on effects applied to the Natural base.

2 Likes