PLE hide devices doesn't work

In the PLE editor when filter for Devices (such as outputs from VEP or other VSTs), the Track Operation -> Hide Track -> Enable, doesn’t work.
I’m pretty sure it’s a bug, as it works with all other types of channels and it also works to use Hide Track -> Disable with Devices.

To reproduce:

  • Create a Rack Instrument with multiple outputs.
  • Rename some of the Outputs.
  • Set a PLE preset to
    – Media Type -> Equal -> Device
    – Track Operation -> Hide Track -> Enable
    – And the mode to Transform
    as in attached picture.

Thanks.