Please change ruler so we don't accidentally enable "loop" all of the time.

This has been making me crazy. It’s WAY too easy to accidentally enable loop when navigating or using the ruler. At NAMM this year, one of the Steinberg guys I spoke to rolled his eyes and said “I know, believe me, I know” when I asked him about it.

Please fix ASAP. It’s a poor, clumsy design that was well-intended but needs to - at the very least - have the option to not enable loop by clicking in the upper half of the ruler. Hard to believe this has been in Cubase for as long as it has without being addressed or made an option to turn off.

See link for a few thoughts…

https://www.steinberg.net/forums/viewtopic.php?f=252&t=124527&p=679152&hilit=accidental+loop#p679152

Regards :sunglasses:

Same here

yes please

+1

+1
A simple disable button in system preferences would go well nicely.

I also accidentally bump this when zooming in and out of tracks in the newer Cubase. I have a loop on/off button on my Control Surface to hit but it won’t be so easy to fix on my next control surface.

+1

+1

All day I turn it on… :confused:
+1

+1 - anything to eliminate extra clicks. For those of us who use the ruler to navigate/pull-down zoom, this adds so much needless work. I don’t mind the feature, but please make it a preference on/off option instead of mandatory.

+1

you’re so right !

+1

+1 This is making me crazy too!

Make it a Preference please!!