Please change your naming scheme error

Hi,

I have a huge project that I took the time to carefully label each track for. I then go to do a channel batch export and I receive the error "Please change your naming scheme, as it does not provide unique names for the file. Can someone please explain to me how to get around this? I’ve tried changing the naming scheme from different combinations except for the “Track Name” because it’s important that they are exported with the track name. Thanks!

1 Like

You probably have it set to use just the project name when creating the names. You can set it to just channel name which should be unique but if not you can also add a counter which will definitely be unique.

It would be awesome if there was a way for Cubase to highlight the tracks that have the same name. I too have some projects that have a lot of tracks and trying to go through each track to find the duplicate name is a pain. Most of the time I don’t want to add extra numbers / counters to my naming scheme. Is there a fancy way of doing this in the Project Logical Editor perhaps?

Getting the same thing here in Nuendo 10.3. Its a pain! I’ll be back in studio tomorrow with the same project and more batch exporting. Sounds like my settings are the same. My tracks are individually named separately. When I go to batch export I get the same error message. The one work around is, as Keith99 mentioned to use the counter. That option makes for more clicking scrolling renaming in this particular session.
Steinberg team Any Help here PLEASE?

I wonder if there is a glitch here - I ticked the option to ‘create a unique file name’ for conflicts but it would not resolve the error until I had changed the duplicate file name.