Please enable numerical level setting in the mixer

As it says in the title.
Double-clicking resets the fader, which is good, but should enable numerical input…

B.

2 Likes