Please help! Cubase Artist 10.5: No input from Lexicon Omega

sorry, can anybody help? :slight_smile:

I got no audio input-signal into my Cubase Artist 10.5.

Audio-Interface: Lexicon Omega.
Windows 10.
Audio driver is installed, then deinstalled and re-installed - nothing works.
Windows is not to “blame”, cause sound is regularly going through the interface into headphones and speakers.
Is Cubase (Artist) 10.5 not compatible with Lexicon Omega?
Cubase Settings: VST Audio System: Omega is identified by Cubase, but In1, 2, 3, 4 are not active.
I also checked 32Bit- und 64-Bit-Float. But didn’t succeed.
Does anybody know if I am doing anything wrong?
Greetings! :slight_smile:

You might have to choose your driver from the setup menu. Then you have to enable it by pushing F4 and setting up the audio connections and the outputs tab. you can go a step further and set up oyour control room but I would read up on that first. It’s tricky until you get the hang of it then it’s really cool

Thanks a LOT for your answer. I’ll try that. Honestly, great move from you to answer me! :slight_smile:

I’m pretty sure Control Room is not an included feature of Cubase Artist 10.5.

Have you actually created input busses in your Cubase Audio Connections? If not, those inputs will show as “Inactive”.

Create the proper inputs/outputs and then assign to an audio track and see what happens.

Hi Scab, thaks for your reply!!!

I created input busses. And I assigned them to an audio track. It still doesn’t work.

Also checked the Windows set ups (audio out / in) - all correct.

Do you have any clue what is going wrong? THANKS again!!!

I got it! I got it! :slight_smile:

Thanks, Scab, thanks Draghe, for your help!!! You are TOP!!!

I made two mistakes. I didn’t configure the Lexicon hardware settings, stupid me… Second fault: I switched on the “monitor” symbol. Gosh.