Please help! How to customize channel order in the mixer?

I have two projects and both have three instances of Kontakt 4. So three midi tracks first (and then bunch of audio tracks in the main project area).

In the 1st project the volume channels of those K4 instances are in the far left side of the mixer (and then the midi channels after them).

In the 2nd project the volume channels of those K4 instances are in the far right side of the mixer as the last channels (but the midi channels are in the far left as the first). :confused:

How is this possible and how can I move those K4 volume channels of the 2nd project to the far left side of the mixer (before the midi channels), so these two projects would be identical?

Cubase 6.0.3
OS X Snow Leopard

p.s. And can I delete those midi channels (not the K4 volume channels) from the mixer? I don´t have any use for them, they are in fact in the way of my workflow.

Well, where do they show up in the track list in the main view? There you can drag the tracks around, the K4 of the second project should be found in the bottom of that list so drag them to where you want the faders to appear.

If the K4s are instrument tracks and the midi tracks you speak of are empty, then yes, you can delete them.
If you use them but don’t want them to show in the mixer then you have several options to hide different types of tracks in the far left of your mixer, you can also hide single channels in a custom way by marking them as “can hide” and the corresponding left side option (hide channels set to “can hide”)
/A

Thanks! I had forgotten about this, stupid me! :mrgreen: I hid those K4 midi channels from the mixer.

Hmm… I don´t quite follow… The K4 midi tracks in the main area are the first tracks (up) and I want them to be there, but I want those K4 volume channels to be the first channels in the mixer too (far left, not far right where they are now in the 2nd project).

Even if I move those midi tracks in the main area, the K4 volume channels won´t move anywhere in the mixer. :confused:

I was not referring to the midi tracks, all your VSTi:s get their own cannels, at least two, one for the instrument and one for every specified output (that’s the one you should move). They appear by default in the bottom of the track list in their own folder called VST instruments.

/A

Thank you very much TwinOak!!! This solved it.

I forgot those channels where also in the main area, again stupid me! :mrgreen: They were just hiding in the “VST Instruments” folder and it was last in my project (in the other project the folder was first). :laughing:

Now another similar question about group tracks!

If I create lots of group tracks in different order, how can I change their order in the list afterwards? Or is this possible?

Well, I could give you another answer, but from the those I already posted I do think you should be able to figure it out by yourself :wink: