Please help newbie with Cubase setup

Please help newbie with Cubase setup.

Can you help me to get Cubase to just plain record the keyboard plugged in?

I have Cubase LE 5 which shipped with the mixer I have, running on Windows 7.

The mixer that I have is an Alesis MultiMix 8 USB 2.0

Cubase is registered and licensed and AOK-- (which BTW the licensing was actually very easy for me).

Cubase does recognize the MultiMix, and I can see it Devices, Device Setup, and that seems fine.

I select new project and choose the preset for the “4 stereo and 8 mono” project type.

I have just 1 instrument plugged in to the Alesis, a keyboard, a single 1/4 cable carrying a mono signal.

When I play the keyboard, I get a bouncing green indicator that shows the signal is being received by Cubase, it seems.

So, to my mind, if I press Transport Record, whatever I play on the keyboard should be recorded.

But the result comes out blank.

What am I doing wrong?

(I have been reading the Getting Started manual for Cubase, but no luck.)

I just want a dirt-simple, single-track, recording of what I am playing to disk.

I am sure this information is somewhere, but I just cannot get it.

Can you help?


– Mark Kamoski

You need to select the correct input bus for the track you want to record to, after you have set up the corresponding device port for that bus in VST connections, as explained live and in colour in the manual.

Have you Armed the track for recording? It is the red button on the track (not the one on the transport panel).

Great… I seem to have got it working… kind of… I started (again) from an empty project… and was able to record one track… tomorrow I will try adding another track… will post more questions if necessary… you folks are really nice… thanks so much for your help.

Ok… well I obviously still need some help and do not understand what I am doing… I have now plugged in 4 things (2 stereo inputs) into my Alesis MultiMix mixer… I added 2 stereo tracks in VST Connections (one pair is for a keyboard and one pair is for a bass-and-drum-machine)… I mapped those to Mic1 and Mic2 and Mic3 and Mic4… when I go to the design surface I see 1 green bouncing led meter for the keys and another bouncing led meter for the bass-and-drum-machine… but when I record and then export to separate tracks I get 2 WAVs for the keys (as expected) and 2 WAVs for the bass-and-drum-machine (as expected)… but the WAVs for the bass-and-drum-machine have no sound… and the WAVs for the keys have sound… so I am still stuck-- thoughts??? hints??? suggestions???

I have never setup an external mixer like your example so I probably can’t help much. Surely, someone here can. It may be helpful if you could post a screen shot of your VST Connections display and maybe track routing as well.

When you export make sure no onput monitor or record ready button is enabled in any track.