Please help, propogate formats disaster

I was trying to copy the flute 1 format to flute 2 BUT when I clicked on propagate formats I didn’t realize that the double bass part was selected and now flute 1 and the double bass are together and I cannot figure out to revert back. I spent a long time editing the flute 1 part and I cannot get it back. Please help

Cayuga_Overture_bmCLEANUP912changes_flproblemo.dorico (1.4 MB)

In Setup, click the “Flute 1 & Double Bass” layout on the right side of the screen. You’ll then notice that the Flute 1 and Double Bass are selected on the left side under the Players panel. Uncheck Double Bass are you’re back to just a Flute part.

1 Like

You’ll probably then want to select the Double Bass in the left panel, then tick the Empty part layout at the bottom of the right panel, or else you don’t have a Double Bass part.

Wouldn’t filtering out and deleting the System Breaks in the Bass part work? It’s my understanding Propagate Formats just adds System Breaks to duplicate the source layout.

Take a look at the file. There isn’t currently a Double Bass part.