Please! How do I route click track to a Control Room buss

Could someone advise me on routing the click track to a Control Monitor buss. My setup is for just me, therefore just one output… Before this update my output was through the basic stereo out. But because I couldn’t hear mediabay I had to create a new monitor buss in the control room and that solved the issue. But now I cannot hear the click track and there appears to be no way of hearing it through this new monitor buss. Is anyone else having this problem.


Thank you

what you have to do is enable the click on the transport panel and then in the control room enable the click on what section you want the click to work on :wink:

Thanks for your reply.

However I’ve realised that because I only have one buss in my control panel ,I am not given the options of “cue” or “click” etc. These only seen to appear after I add extra busses,which doesn’t help my problem. However, I have found a solution by going to the DEVICES menu and clicking Control Rom Overview. Here I can click on the routing options and redirect the click track.

I have a basic solo setup and I have never needed the control room so this has been all new to me…

Same problem here. I am a composer and only use Cubase for working solo. Never thought I would have to set up “studio” or “Control Room”, but in order to hear previews in Media Bay, I was forced to activate Control Room, and but then lost my Click.

Thanks for solving if for me though. I found that tiny little button in the Control Room Overview that needed to be lit green. I would NEVEr have figured that out.

You would have if you had looked in the Operating Manual Pg. 357 :wink:

Dammit! I only got to page 287…

Point taken though. I have just used the search function in the Help section, but that didn’t pull up any reference in the manual.