please remind me where the setting is to automatically split beams by the quarter note?

I’d like there to be no beam joining beats 3 and 4 in this example but can’t for the life of me find the setting (or even how to change this manually):
how do I break the beam between beats 3 and 4.png
I thought I might use the meter pop-over and enter something like (1+1+1+1)/4 - but this doesn’t help…

Thanks for any quick help!

  • D.D.

And similarly, how do I beam the following 5/4 bar such that the beams are broken for every quarter note division? This is what it’s doing automatically for some reason:
5 4 beaming example.png
I was presuming something like (1+1+1+1+1)/4 but this again doesn’t work.


  • D.D.

[1+1+1+1+1]/4 should do it (use square brackets)… as to the first question look in Notation Options/Beam Grouping/Quarter note (crotchet) denominator… and select “Break beams at beat boundaries”

Thanks! Very helpful. Someone mentioned in the Facebook group right-clicking where there are various additional “beam” options (in addition), which I’ve now assigned to key commands. I knew there HAD to be a way so thanks again.

  • D.D.