Plötzlicher Lautstärkeabfall auf VSTi Spur

Hallo,
Ich hoffe dass jemand helfen kann. Ich habe seit kurzem das Problem, dass die Lautstärke einer VSTi Spur plötzlich um circa 20 dB abfällt, teilweise während ich das Instrument über ein MIDI Keyboard spiele, teilweise auch einfach beim abhören. Ich höre das Instrument dann noch ganz leise, ich kann es durch extremes Anheben des Lautstärke-Faders auch wieder lauter bekommen. Zuerst dachte ich es hängt nur mit der play-Software der East-West zusammen, da das Problem hier besonders häufig auftritt, konnte aber feststellen dass das gleiche Problem zum Beispiel auch beim Nexus auftritt.
Durch ein neuladen des aktuellen Sounds m VSTi wird das Problem zwar meistens behoben, der Fehler ist aber im täglichen Betrieb extrem nervig. An den Regler-Einstellungen im VSTi ändert sich dabei soweit ich das beobachten konnte nichts.
Extrem nerviger Fehler, ständig ist plötzlich irgendwo irgend eine Spur leise. Jemand hatte den Tipp, dass es etwas mit ASIO-Guard zu tun haben könnte, ich habe Asia-Guard also mal für alle betroffenen VST Instrumente abgeschaltet, leider ohne Erfolg.

Hoffe sehr auf Hilfe,
Codex


Mein System:
Windows8, 64bit
Cubase 8.0.20, 64bit
Steinberg MR816 Audio Interface

Hallo Codex,

da der Lautstärkenabfall, zumindest verstehe ich das so, nur bei Instrumentenspuren auftritt würde ich erst mal die Instrumente wechseln. Also East-West raus und Halion Sonic SE o.ä. rein. Eine vorhandene Automation kann es ja nicht sein sonst könntest du das im Mixer nicht nachregeln. Die 2. Möglichkeit ist, einen Freeware Fader - Insert ( https://www.sonalksis.com/freeg.htm ) vor und hinter “East-West” einzufügen um mal zu prüfen wo der Leistungsabfall zustande kommt. Großes Thema für jeden Mischer : PEGELN

good luck
carryon

Das austauschen des VSTi wird das Problem wahrscheinlich verschwinden lassen, ich schrieb ja schon, das selbst das neuladen des aktuellen Sound-Presets im gleichen VSTi das Problem meistens behebt. Da das Problem aber eben nicht nur mit dem EastWest VSTi auftritt sondern auch mit anderen klingt es für mich eher nach einem Cubase Problem.
Ich habe nicht ganz verstanden was Du mit vor und hinter EastWest meinst. Das ist ja ein VSTi, wie kann ich da davor und dahinter einen Analyser laden. Dahinter könnte ich noch machen, indem ich die Spur z.B. auf eine Gruppenspur leite und schaue was dort noch ankommt, aber davor? Die Klangerzeugung eines VSTi ist ja das erste was in einer Instrumentenspur als Signal anliegt, alle Effekt Inserts kommen ja danach, davor kann ich nichts abgreifen, oder habe ich jetzt gerade einen fundamentalen Denkfehler??

Herzliche Grüße,
Codex

Ok. Das I von VSTI hatte ich überlesen. Da könntest du wohl danach was einfügen was vor einer evtl.Automation läge und somit diesen Fehler ausblenden. Hast du das denn auch nach dem Erzeugen eines leeren Projektes den Fehler oder kopierst du irgendwelche Vorlagen? Da hab ich mir auch schon mal Fehler eingefangen. Aber wenn z.B. Halion SE alle Fehler beseitigt muss es nicht zwangsläufig ein Cubase Problem sein Wenn das der Fall wäre würden hier, glaube ich jedenfalls, mehr User antworten. Wie verhält sich denn East-West ( ich persönlich kenne das nicht ) mit einer anderen DAW?

Eine andere DAW habe ich nicht, ich habe aber den Eindruck, dass der Fehler tatsächlich nur in Projekten auftritt, in denen zumindest eine Instanz vom EastWest Player vorliegt, allerdings betrifft es dann wie gesagt trotzdem auch andere VSTi, was ja schon seltsam ist.
Scheinbar bin ich mit dem Problem aber tatsächlich recht alleine… da der Fehler nur sporadisch auftritt ist er natürlich schlecht systematisch zu untersuchen, ich werde aber mal versuchen ihn, das nächste Mal wenn er auftritt, etwas genauer zununtersuchen.

Also ich würde mal eine neue Datei erzeugen, mehrere “East-West” Spuren erzeugen, Sonalkis Fader zu den Inserts zufügen und dann laufen lassen. Wenn es, wie du schreibst, nervt muss es ja reproduzierbar sein. Die Preferenzen hast Du schon mal gelöscht?

Ok das werde ich mal testen.
Leider ist der Fehler nicht reproduzierbar in dem Sinne dass ich eine bestimmte Abfolge von Dingen tun muss um den Fehler eindeutig zu provozieren. Es gibt Projekte, da ist es noch nie passiert, neulich habe ich an einem etwa umfangreicheren Projekt gearbeitet, da hat die Lautstärke keine 2 Minuten “gehalten” bevor sie wieder eingebrochen ist.
Hab nur Vermutungen / Wahrscheinlichkeiten:

  • In größeren Projekten häufiger als in kleinen
  • die EastWest PlayEngine ist öfter betroffen als andere VSTis

Das kenne Ich ! Je intensiver und länger man sich mit einem immer größer werdenden Projekt beschäftigt passieren solche Merkwürdigkeiten. Vermutlich passiert das durch die vielen Änderungen im Arr. und den ganzen Zuordnungen etc. Es können auch Speicherfehler sein. Es gibt eine sehr seltsame Verhaltensweise von Cubase bezüglich der Preferenzen. Wenn ich die Defaults.xml ( versuchsweise ) schreibschütze merkt Cubase das garnicht. Es versucht also den neuen Stand der Einstellungen abzuspeichern ohne zu merken das es nicht geht. Wenn im Normalzustand ( ohne Schreibschutz ) der neue Einstellungsstand “gespeichert” wird, ist keine Redundanz-Prüfung vorgesehen ob denn wirklich alles 1:1 abgelegt wurde. Da können sich natürlich Fehler einnisten. Das ist reproduzierbar ! Zumindest bis jetzt !! :smiley:

Ich kenne dieses wandernde Päckchen von Problemen seit “Twenty Four” ! Das war glaube ich 1987 !! Seit dem wünsche ich mir schon eine DAW die nicht das “Musikmachen” aufhält… Vergebens :astonished:

check doch mal die controler (spuren) im MIDI editor, vielleicht nimmst du ja einen fehlgeleiteten aftertouch o.ä. auf, der die Lautstärke controlert.Macht das Keybord alles richtig ? hast nen alten zm testen? Echtes “Neues Projekt” anlegen -eines das nich 2 Jahre lang per erase track und VSt-Ersetzen fortgeschrieben wurde ? Hatte so was auch schon mal …

griisse
Peter

Bin bei dem Problem etwas weitergekommen:
Hatte den Effekt neulich wieder, diesmal am Nexus VSTi. Weil ich ausschließen wollte, dass der Nexus irgendein ungewolltes MIDI MainVolume Event bekommen hat, habe ich ihm bewusst einen Mainvolume von 127 geschickt, nachdem der Lautstärkedrop passiert ist. Das brachte allerdings nichts. Allerdings hat der Nexus in den Grundeinstellungen einen Option, dass er nicht auf MIDI MainVolume und Expression reagiert. Als ich diesen Schalter umlegte, war plötzlich wieder die volle Lautstärke da. Es scheint also doch etwas mit fehlgeleiteten MIDI Controllerdaten zu tun zu haben, was aber nicht erklärt, warum mein manuelles einstellen der MainVolume auf 127 nichts gebracht hat. Zumindest für den Nexus hätte ich jetzt aber einen Workaround.
Im Prinzip arbeite ich überhaupt nicht mit MIDI MainVolume Controllern, kann ich das nicht irgendwie komplett in Cubase abschalten? Ich habe mal versucht CC7 im Midi Filter unter Programmeinstellungen einzugeben, aber das bringt irgendwie nichts…

Ich vertehe das jetzt so: Wenn die “nicht reagieren” Funktion eingeschaltet war ist es doch richtig wenn er nicht auf MainVolume 127 reagiert. Sehe ich doch richtig, oder?

Ob man das in Cubase komplett abschalten kann kann ich nicht sagen. Ich mach mit solchen Midi-Sachen nichts. Aber da gibt es hier viele User die das wissen.

Nee, die Einstellung war ja am Nexus zunächst aus (also so, dass er auf MIDI Main Volume reagieren soll). Trotzdem hat das manuelle Senden eine CC7 Main Volume Events auf 127 die Lautstärke nicht wieder hochgebracht. Erst als ich die Funktion angeschaltet habe (also so dass er jetzt nicht mehr auf CC7 reagiert) war die normale Lautstärke wieder da…
Komische Sache…

Tja, da weiß ich auch nicht weiter… Sorry ! Was sagt denn der Steinberg-Support dazu ? Hast Du das mal probiert?

hab ich noch nicht probiert… mache ich dann wohl mal…

und ? Gelöst?

Es muss definitiv etwas mit unerwünschten MIDI Controllervefehlen zu tun gehabt haben, ich habe von meinem MIDI Interface jetzt alle Eingänge abgestöspelt mit Ausnahme meiner MIDI Klaviatur (früher habe ich noch SysEx Dumps von meinen externen Synths gemacht, aber eigentlich mache ich das schon lange nicht mehr). In den Plugins habe ich soweit möglich, die Funktion abgeschaltet, dass es auf MainVolume und Expression reagiert, zusätzlich habe ich jetzt mmer darauf geachtet, dass als MIDI Eingang auf den Instrumentenspuren immer NUR das MIDI Klavier ausgewählt ist.
Seitdem keine Probleme mehr… ich werde es weiter beobachten, wenn es nochmal passiert schreibe ich nochmal.
Vorerst scheinen meine Maßnahmen geholfen zu haben…