Pls Help! Sound issue! (I'm a long user and can't figure this out)

Hi guys, all help would be appreciated!

I’ve used cubase 5 for ages and I’ve never had an issue this great with the sound. Just bought a new Laptop and the sound is acting crazy!

  1. When I want to use Cubase without my USB soundcard, this happens:
  • There’s no sound at all when I start cubase. All sounds just shut down (youtube, spotify etc) and cubase as well. I go to device setup, there’s nothing listed under “VST Audio system” except for “Waves soundgrid” (Which I don’t use), “Realtek Asio” and my soundcard that goes via USB. I switch to “no driver” and chose “Realtek ASIO” and I get this weird robotic sound in cubase (as if there’s ton of heavy memory usage or something), I minimize Cubase and sound still doesn’t work on PC and again shuts off in cubase.

I go back to setup and redo the steps and cubase starts to work fine. Sound is good. I minimize cubase, same thing happens. No sound on PC and cubase as well. Sometimes though, cubase still has the sound working fine after minimizing the second time.

So I asume I have to check the “Release driver when…” to be able to switch from cubase to PC, and when I do that, sound yet again shuts down in cubase!? Sound doesn’t work on PC either.

Troubleshooting sounds does nothing, and resetting all settings does nothing either. When cubase is using the sound, nothing else is working and trying to demonstrate sound on speaker via PC gives me this message “Device is currently being used by another aplication…” and I get error code “0xc00d4e85” on Grove music.

tried updating all drivers - nothing happens.

Tried switching drivers - sound is non existent.

I go to “VST connections” and under outputs, this is listed:

“HD audio output 1” and “2”. Does not say if they are connected or anything else. I can’t chose another, Realtek ASIO is the only option. And when I start cubase, I don’t get a message saying that they are unconnected.

Input latency under “Device setup” is listed as “0.000” and “???” under "Realtek Asio. Both “HD audio input and output” are active.

Trying to switch from “Realtek Asio” to “no driver” and back just gives me the robotic sound again. Redoing it again kills all sounds altogether. Redoing a third time = robotic sound again.

What the hell is going on here?! I’ll even pay anyone that’s down to fix this for me. I’m going bananas here guys xD!!

  1. Using cubase with my USB soundcard:
  • Works fine, I can switch between cubase and PC without having to release the driver. Only two problems:

  • Can’t play cubase sounds on laptop speakers while using the soundcard, even if I switch the PC’s soundsettings into “Speakers”. I’ve always been able to do this.

  • When using Cubase, all PC sounds lagg and there’s ton of clicks in whatever I play. And mind you this is a brand new very powerful ASUS PC with 8 cores, 16gb memory and all of that fancy stuff.

Anyone down to help? I don’t mind paying for it either.

nobody xD?