Plug-In Editors Always On Top

Okay…am I missing something here?

In Preferences I’ve unticked the ‘Plug-In Editors “Always On Top”’ box, but this doesn’t have any effect on Halion 3 or Halion Sonic.

Is there a seperate preference for these 2 VSTis??? It’s driving me crazy having to manually close them… :confused:


Seems something odd with Halion (SE in my case) in that it ignores the preference for AOT setting when opening a first instance…when opening a 2nd instance it opens as preference.

You can also right click on the plug bar (alongside the preset window) & tick/untick AOT…but again this is forgotten when opening a next 1st instance of the plug while other plugs would remember how you set them.

So for now when opening those you’ll need to right click & de-select AOT but should only be on the 1st instance of each.

Thanks Grim…