plug-in latency

I’ve noticed when I’m in Wavelab that my UAD plugins are always running at 512 no matter what i have my buffer setting in my ASIO software. A message will pop up to say that there’s a mismatch.

I am in Windows 10 and I’m using the Fireface 802.

Is there some kind of choice in Wavelab to avoid this?


requested buffer size.PNG

The block size is something set by the driver, not by WaveLab.
This message is like if your UAD plugins were used by 2 processes in the same time.
Try asking the UAD support, about the context in which this message can appear.

It’s the RME interface then? Why didn’t it happen in Wavelab 8.5 or Nuendo then?

It’s the RME interface then? Why didn’t it happen in Wavelab 8.5 or Nuendo then?

Please ask UAD what this error message really mean.

I know what it means. UAD is stuck at 512 when in Wavelab 10, regardless of what i choose for my ASIO settings.

I know what it means. UAD is stuck at 512 when in Wavelab 10, regardless of what i choose for my ASIO settings.

Then ask UAD why this value remains stuck like this.

Hi … In case it helps: I thought that I was experiencing something similar with RME buffer settings … but no … the RME is ‘smart’ and changes buffer to what it believes is likely to be optimum. So if you set it to say 1024 but them play a 24/96 file, it will have changed to 512. I was not aware that this also occurred in WL 9.5 until I checked. As far as I know, WL cannot change buffer settings.