Plug ins missing.

Upgrading from which wavelab version? Using which waves plugins? Using vst 2 or 3’?

This just happened to me.
I updated a couple plugins like the Nomad v5 and PSP Xenon and now NO Vst plugins show up no matter what I try.
They Show up fine in other apps.
I tried everything on the list from re-installing Wavelab v8.04 Win8 32 bit,
Even removed the C:\Users\xxxx\AppData\Roaming\Steinberg\WaveLab 8 folder
“Force plugin detection at next launch”
Any Ideas?

Try the 64 bit version to see if that makes a difference.

Hi PG,
If I have a 32 bit system can I install the 64 bit version of Wavelab?
Thanks !

Yes you can. Both can be installed on the same computer.

I tried Installing WL64 on my 32 bit WIN8.1 and I got the message “This can’t be installed on this system…”
I kept trying all the alternatives I could think of with no luck.
It seems when I selected “Force plugin detection at next launch” it wasn’t re-checking the plugins.
I finally updated to WL8.5 and it went through the detection and now everything works…

With this and other experiences being so difficult to reinstall system software because of all the different software licences from eLincencer / iLok / Serial / Challenge response / Online activation app / Wibu / etc . .
I will build a new 64 bit system from scratch to have as spare.
Stopping a busy studio is crazy. I hope someday we’ll have a simplified copy protection system among vendors.


I think Philippe must have misread your question. WL32 can be installed on a 64-bit system, not vice versa.