plug-ins not found

Hello everyone

I think the topic has already been exposed but I can not sole my problem.

I install waves SSL40000 suite and Hoizon suite on my mac
all plug=ins.bundle are instaled and licences are Ok
But when open Cubase, whaveShell ils loading when cubase open but when I run in cubase, I don’t fing plug-ins;
I see three WaveShell. vst files on Macintosh HD > Library > Audio > plug-ins > VST
and
three WaveShell. vst3 files on Macintosh HD > Library > Audio > plug-ins > VST3

My set up is Mac Book pro 10.15.4 OS Cataline
and I have Cubase 8.5 PRO

help me please
sorry for my english language (I’m french)

Thank you very much and Good luck in this dificult time we are leaved

Hi and welcome,

Double-check if the plug-ins are not blacklisted in the VST Plug-in Manager, please.

Hi
i check in the VST manager and no, the plugs in are not black listed… :’(
Wednesday, i upgrate on Cubase 10.5 and I don’t found waves plugs-ins tooo.
thank you very much reply

Hi,

Cubase 8.5 is not officially compatible with macOS 10.15. Are the plug-ins compatible with macOS 10.15?

Hi
I upgrated to cubase Pro 10.5.12 wednesday.
plug-ins are lasted version of waves, the SSL4000 Collection and Horizon collection by waves. (waves V11)
In “tech spec” of collections they say Operating System
10.12.6 - 10.15 :’(

Hi,

Oh sorry, Cubase 10.5 does support macOS 10.5.

Do you use iLok?

Hello,
when I install cubase 10.5 I use ILock and my lecence is instal on USB eLicencer
i try to reinstall waves licence and waves plug=ins.
and nothing is happening… :’(
i will try to join waves support in a second time
If you want, i can attach image captures if it can help you
thank you Martin to reply

Hi,

Cubase doesn’t use iLok.

Is your Waves license stored on the iLok?