Plugin does not play in real time

Hello! I just bought the plugin Replikator by Looplords, but I’m having some problems using it.

I installed it without any problems, but when I’m playing, I only hear the sounds from my MIDI controller (I’m using a digital piano for that), and not the plugin’s sounds.

I can only hear it after I record and then make Cubase play, but I wish I could hear it in real time as I play the piano.

I’m just taking my first steps with a DAW, and I may be doing something wrong. Would you have any tips?

Here are my settings:

  • Win 10 Pro 64b
    Cubase Elements 9 (print screen in the attachment)
    Digital Piano Roland DP90 (configured as MIDI controller)
    Audio Interface Behringer UMC404HD

I appreciate any help.


Double-check Preferences > MIDI > MIDI Thru Active. Is this enabled, please?

Also double-check Preferences > MIDI > MIDI Filter. Make sure nothing is enabled here, but SysEx.

Thank you very much, Martin! Worked perfectly! :slight_smile:

I will save your answer for future reference.

Without wanting to abuse your time and goodwill, would it be possible to change the octave register in real time? I didn’t find this option in the plugin itself, and I’m not getting high-pitched sounds from some of the plugin’s tones.


I don’t know the plug-in. In Cubase edition, there is no MID Input Transformer, so you can’t write the data tis way. But you can use MIDI Modifiers > Transpose.

Ok, Martin, again, thank you very much!

Post solved.