Plugin Latenz in Cubase 5.5!?

Hallo,

nach einigen Schwierigkeiten habe ich es endlich hierher geschafft.
Ich musste einen komplett neuen Account anlegen und mein bereits
registriertes Cubase 5 erneut registrieren. Danach musste ich den
vorher erstellten Account erst mal wieder aktualisieren, aber nun gut,
jetzt bin ich ja hier…

folgendes Anliegen:

meine Aufnahmekette sieht folgendermaßen aus:

Gitarre > Preamp > Soundkarte > Cubase

Hierbei entsteht, wenn ich richtig informiert bin
eine Latenz, also eine Verzögerung zwischen dem
gespielten Ton auf der Gitarre und der Aufnahme
in Cubase. Ich habe ein recht gutes PC System und
eine RME PCI HDSP 9632 Soundkarte.
Die Eingangslatenz ist meines Erachtens nicht wirklich
spürbar, ich hab deswegen das Häckchen bei
Geräte > Geräte konfigurieren > VST-Audiosystem
Aufnahmelatenz berücksichtigen

entfernt. Mir wurde auch dazu geraten
das Häckchen nur zu setzen wenn
ich wirklich spürbare Latenzen bemerke.

was mir nicht ganz klar ist:

was passiert wenn ich das aufgenommene Signal
in Cubase weiter mit Hilfe von Plugins bearbeite!?
(in meinem Fall das Softube Mix Bundle und Slate Audio TRIGGER und FG-X)

dabei entsteht meines Wissens auch eine Latenz,
zumindest meine ich im Moment eine zu hören.
Beispiel:
Präzise aufgenommene Spuren scheinen nicht
mehr ganz präzise zu sein bzw. “abzudriften”
je mehr plugins ich verwende.

Ich habe einen Test gemacht indem ich die bearbeitete Spur exportiert,
wieder importiert und optisch mit der original Spur verglichen habe.
Ich konnte keine sichtbare Verschiebung feststellen.

In einem anderen Forum hat man mir gesagt das ich die Original Spur
auf eine andere Audiospur DIREKT aufnehmen muss.
Wie man eine Audio Spur auf eine andere routet ist mir
jedoch schleierhaft, über den Mixer scheint dies nicht zu gehen…

Zurück zu den Latenten…

Ich frage mich wie man diese
einigermaßen ausgleichen kann…

Wenn ich richtig informiert bin kann man das mit der
Verzögerungsausgleich einschränken Funktion erreichen.

Meine Frage ist, wie funktioniert diese und wie schalte ich sie ein?

Das “Uhr Symbol” wird in den Tooltips als
“Verzögerungsausgleich einschränken!” bezeichnet.

Etwas einschränken bedeutet für mich das man es eher deaktiviert,
ein “licht” hingegen bedeutet in der Regel das
man etwas aktiviert, man aktiviert also die
EINSCHRÄNKUNG für den Verzögerungsausgleich…richtig!?
wohl eher nicht…ähm…jap, jetzt bin ich vollkommen verwirrt…

Entschuldigt bitte die Klugsch****erei aber
einleuchtend ist das keinesfalls…

Naja, ich habe einfach mal ein wenig rumprobiert und bin zu
folgendem Ergebnis gekommen.

Durch das Betätigen des “Verzögerungsausgleich einschränken!”
Buttons werden alle Plugins die eine Latenz verursachen
schlicht und einfach deaktiviert!!! :laughing:

Ich bin momentan vielleicht einfach nicht wirklich in der
Lage den Sinn dieser Option zu verstehen,
ich dachte das dieser Button dazu führt die von den
Plugins verursachte Latenz auszugleichen
bzw. anzupassen. Statdesswen werden die Plugins
einfach “ignoriert” und stumm geschaltet,
was zum… :open_mouth:

kann mich Jemand bitte aufklären!?


mfg
S.

Nein, die Latenz entsteht zwischen dem Anschlag und dem Zeitpunkt, an dem Du das Signal (durch Cubase geroutet) hörst. Da Cubase die Eingangslatenz deiner Soundkartenlatenz kennt, wird die Aufnahme um diesen Wert versetzt und korrekt plaziert (voraussgesetzt, die Karte meldet die korrekte Verzögerung).

Ich würde mal behaupten, es ist gerade andersrum, aber nun gut…

Wenn Du jetzt “live” dazu spielst wirst Du die wohl hören, die Latenz hängt von den jeweils benutzten Plugins ab. nur im “Play” solltest Du eigentlich nichts bemerken, vorausgesetzt auch die Plugins melden ihr korrektes Delay an Cubase.

Das würde dann meine obige Aussage bestätigen…

Doch, tut es…

genau…

Ne, den Plugin Verzögerungsausgleich macht Cubase automatisch. Die Verzögerungsausgleich einschränken Funktion macht das, was der Name auch sagt: Sie schränkt den (automatischen) Verzögerungsausgleich ein, was wiederum unter bestimmten Bedingungen niedrigere Latenzen im Signalweg erlaubt, allerdings auf Kosten der Synchronizität, bzw Nutzbarkeit bestimmter Plugins, solange die Funktion aktiviert ist.

Doch, Knopp orange schaltet die “Einschränkung” des Plugin Verzögerungsausgleichs ein, -> ergo Abhörlatenz kann unter bestimmten Bedingungen runtergesetzt werden.
Knopp nicht orange: Voller Plugin Verzögerungsausgleich aktiv für alle Plugins im Signalweg -> Geasamtlatenz steigt

Eigentlich schon, wenn man sich klar macht, dass der Volle Plugin Verzögerungsausgleich der Grund für eine steigende Gesamtlatenz ist und nicht umgekehrt.

Nein! Steht aber im Handbuch viel besser erklärt, als ich jetzt Lust hätte, das aufzudröseln…

Ich bin momentan vielleicht einfach nicht wirklich in der
Lage den Sinn dieser Option zu verstehen,

Nein, wie bereits erwähnt passiert das in Cubase grundsärtlich automatisch, der Knopf schränkt den Ausgleich ein, wie schon weiter oben erwähnt…

In ganz kurz:
Idealfall: angenommen, es gäbe keine Soundkarten Eingangs- und Ausgangslatenz.
Du hast ein Projekt mit zehn Audiospuren, auf keiner Spur ein FX Plugin. Dann drückst Du “play”, und Cubase rennt los und gibt sofort audio aus.
Jetzt packst Du ein Plugin mit (angenommenen) 1000 samples Verzögerung auf eine Spur.
Hätte Cubase keinen automatischen Plugin Verzögerungsausgleich würde Cubase jetzt wieder losrennen - neun Spuren geben sofort audio aus, die eine Spur mit dem Plugin braucht 1000 samples Zeit, bis das insertierte Plugin das audio berechnet hat. und das erste sample ausgibt.
Hieße also, eine Spur läuft ständig 1000 samples hinterher.
Jetzt greift der automatische Plugin Verzögerungsausgleich, und verzögert alle anderen neuen Spuren ebenfalls um 1000 samples. Dadurch laufen alle Spuren intern wieder synchron, allerdings braucht Cubase vom Drücken der Play Taste bis es Audio ausgibt 1000 samples. Schränkst Du den automatischne Verzögerungsausgleich ein (Knopp orange) schränkst Du genau diese “interne synchronizität” auf mit dem Vorteil einer niedrigeren Gesamtlatenz. Allerdings werden nicht global alle Plugins deaktiviert, mehr dazu wie gesagt im Handbuch.

vielen Dank für die ausführliche Antwort! :slight_smile:

zur Eingangslatenz:
ich habe in den DSP settings der RME, 256 samples eingestellt.
Die Karte verfügt über direct Hardware Monitoring.
Weist du was das genau bedeutet!?
Ich nehme an das diese Funktion dazu da ist eingehende
Sounds “wiederzugeben” auch wenn kein Sequencer läuft, richtig!?

Wenn ich Cubase starte und etwas aufnehme teilt im Idealfall die RME
Cubase mit das, dass eingehende Signal mit 6ms Verzögerung im Cubase ankommt.
Aktiviert man “Aufnahmelatenz berücksichtigen” gleicht Cubase diese 6ms aus und
das Signal kommt unverzögert in Cubase an. Ist das soweit richtig!?

Spur auf Spur routing:
wenn ich zwei Audiospuren erstelle, kann ich nur den Stereo Out,
Gruppen und FX Spuren (falls vorhanden) als Ausgang wählen aber nicht die andere
Spur. Grnau so wenig kann ihc in der zweiten Spur die erste als Eingang wählen.
Ich bekomme ständig gesagt das dies möglich ist, nur wie macht man es!?

Verzögerungsausgleich
ah, ok da habe ich wohl richtig vermutet, das eingeschaltete Uhr Symbol
deaktiviert also den Verzögerungsausgleich.

Wenn ich in Cubase Play drücke und es eine Weile dauert bis Cubase läuft
sehe ich das eher als unproblematisch. Es kann von mir aus 5 Sekunden
dauern bis Cubase los legt hauptsache ALLE Spuren bleiben synchron.

Gibt es eine Möglichkeit zu testen ob die verwendeten Plugins die richtige Latenz
an Cubase “weiterleiten”!?

Ich habe nämlich das Gefühl das, dass bei mir nicht ganz der Fall ist,
daher auch die Ganze Fragerei…

Plugins benutze ich ausschließlich im “Play” Modus, Cubase internes
“Abhören” benutze ich nicht.

Ich konnte bei meinem Test zwar keine optische Veränderung feststellen
beim exportieren und wieder importieren der mit den Plugins bearbeiteten
Spur konnte ich aber ein sehr dezentes “flaming” hören. Ich dneke das wird
dann wohl tatsächlich daran liegen das die verwendeten Plugins
die Verzögerung nicht korrekt an Cubase übermitteln…

mfg
S.

Sollte eigentlich im RME Handbuch erklärt sein. Die 256 samples buffer fallen weg, und das Audio wird direkt über die Soundkarte vom Eingang auf den Ausgang geleitet. Als Latenz hast Du nur die Wandlerlatenz.


Eigentlich sollte Cubase das generell und von sich aus immer machen. “Aufnahmelatenz berücksichtigen” gleicht aufgrund von PlugIn Verzögerung “zu früh” gespieltes Audio aus

Du kannst Summenbusse als Eingang einer Audiospur wählen, also FX, Gruppen oder Ausgänge, wenn Du dadurch keine Feedbackschleife erzeugst.

Ja


Na, ich wurde es über einen Loopback versuchen, wobei je nach Plugin auch schon mal minimales processing Abweichung vom Original ergeben kann.

Plugins benutze ich ausschließlich im “Play” Modus, Cubase internes
“Abhören” benutze ich nicht.

Ein “flaming” wäre schon eine recht große Abweichung, würde ich sagen. Ist da evtl, auch noch MIDI mit im Spiel (Audio trigger)? Wenn die Flams dann auch noch schwanken würde ich eher auf Schwankungen im MIDI Timing tippen, oder die Tatsache, dass nicht zweimal die selben sounds gespielt werden…? (kenne das Plugin nicht).

vielen Dank, soweit ist alles geklärt, ich denke das
Problem des “Auseinanderlaufens” liegt irgendwo anders.

Ich benutze zum Musik machen 2 Programme, FL studio9 und Cubase 5.5.
In FL Studio komponiere und arrangiere ich alles was später über MIDI läuft,
Drums, Synths etc. Die fertige Komposition exportiere ich als MIDI und importiere
wieder als MIDI in Cubase. Dann nehme ich zusätzlich Audio auf und bearbeite
bzw. mische alles in Cubase. In beiden Ppogrammen habe ich den RME ASIO
Treiber ausgewählt und benutze die Programme immer getrennt von einander.
So gesehen ist also eigentlich alles “sauber”, dennoch hatte ich probleme
mit falschem Timing bzw. Verzögerungen. Seit gestern läuft alles wieder
wie es sollte…


eine sache bleibt noch:

Du kannst Summenbusse als Eingang einer Audiospur wählen, also FX,
Gruppen oder Ausgänge, wenn Du dadurch keine Feedbackschleife erzeugst.

ich lade also eine testdatei und route diese auf eine gruppe
oder einen FX kanal. diesen wiederum route ich auf den eingang einer anderen spur und nehme
dort das ankommende signal auf!? richtig!?

mfg
S.

Oder einfach einen Ausgang

genau das geht ja nicht, mit gruppen und FX spuren funktioniert es, die lassen sich auswählen.

mfg
S.

Jo, das ist genau der Punkt

Wenn Du mal drüber nachdenkst… :wink:
Weist du mal diesem track in deinem Bild keinen Ausgang oder einen anderen Ausgang als “Stereo out” zu, dann geht das auch…

Hallo,
dein “Auseinanderlaufen” kann auch mit deiner Arbeitsweise zusammenhängen.
An deiner Stelle würde ich Fl Studio und Cubase über Rewire verbinden.
Das funktioniert eigentlich ganz gut.
Dein momentanes Problem könnte mit dem umständlichen Exportieren und Importieren zusammenhängen.
Ich hab mich mal in einem anderen Forum mit einem User,der ein ähnliches Problem und Arbeitsweise hatte auf Spurensuche gemacht.
Dort wurden die Midifiles von Fruity nicht richtig exportiert.
War zwar nur minimal,aber man hat diese Schwankungen schon wahrgenommen,bzw. wenn man im Keyeditor auf die Noten gezoomt hat,konnte man sehen,dass sie nicht genau auf dem Raster lagen.
Falls es nochmal auftritt,würde ich nachschauen,ob beim Export alles richtig eingestellt ist und alles passt,wenn Du es in Cubase importierst.
Ansonsten,wie oben schon erwähnt,das Ganze über Rewire laufen lassen.

funktioniert leider auch nicht…vllt kannst du mal einen screenshot
machen indem ich sehen kann wie man das einstellt.

mfg
S.

ja, damit musste ich mich schon mal rumplagen, vielleicht war ich damals sogar dieser user :mrgreen:
ich weis das hatte irgendwas mit dem ticks zu tun oder so, irgendwelche komischen midi
werte die man verändern konnte, hatte damals bei mir leider nichts gebracht.

bei mir läuft momentan alles aus dem ruder, ich kann zb auch
audiomaterial nicht exakt schneiden. ich markiere zwei unter einander liegende
events und schneide genau am positionszeiger, natürlich bei eingeschaltetem raster.
die events werden beide neben dem positionszeiger geschnitten und dazu noch versetz,
das erste also an einer anderen stelle als das zweite…das kann doch nicht sein…:frowning:

hier ein screenshot von dem ganzen:
http://dl.dropbox.com/u/2576909/drecksmist2.bmp

rewire würd ich nur ungern benutzen, aber ich werds mal versuchen.

mfg
S.

Siehe deinen anderen thread http://www.steinberg.net/forum/viewtopic.php?f=29&t=6130&p=40521#p40521

hmm also entweder es liegt an meiner cubase version oder an meiner
RME soundkarte aber ich bekomm das einfach nicht zum laufen… :confused:

mfg
S.

Ich glaub ja, dass es weder am Einen noch am Anderen liegt Also mit der Soundkarte hats definitiv nix zu tun. Dann machs halt über die Gruppen…

das funtzt auch nicht, man kann zwar die audiospur auf eine gruppe schicken
aber kein autiomaterial auf gruppen aufzeichnen… :mrgreen:

mfg
S.

Du verarschst mich doch…? :confused:

nein wirklich nicht! :slight_smile:

ich benutze cubase 5.5.2 und habe alle möglichen kombinationen ausprobiert,
nichts davon funktioniert. hier nochmalwas ich machen möchte.

ich habe audiospur 1 und audiospur 2.
audiospur 1 ist ein kurzer drumloop,
im insert sind effekte, kompressor equalizer etc.
audiospur2 ist leer. ich möchte nun auf die zweite audiospur das
aufnehmen was die audiospur 1 “ausgibt” also den drumloop samt effekten.

ich kann auf beiden spuren als eingang nur stereo
in L/R ud als ausgang stereo out auswählen, mehr nicht.

mfg
S.

Nun gut. Also, dass Du auf eine Gruppenspur was aufzeichnen kannst, war nie die Rede von.
Also, zu deinem Beispiel:
Du wählst auf Spur 1 deinen “normalen” “Main out” als Ausgang an. Auf Spur 2 wählst Du “nicht verbunden” als Ausgang. Hast Du dies gemacht, kannst Du dann (und erst dann) in Spur 2 deinen “Main out” als Eingang anwählen.
Dann Spur 2 scharf schalten, input monitor aktivieren - fertig. Nachteil: Du hörst nicht “off tape” ab.

Deshalb 2. Methode:
1.Baue Dir in den VST-Verbindungen einen zweiten Ausgangs bus - diesen setzt Du auf “nicht Verbunden”, und benennst Ihn nach Belieben. Zum Beispiel jetzt mal “Aufnahmebus”
2. Im Projekt Fenster wählst Du als Ausgang deiner Audiospur 1 “Aufnahmebus”
3. Als Eingang deiner Audiospur 2 kannst Du nun ebenfalls “Aufnahmebus” anwählen - wohlgemerkt, bei dieser Spur als Eingang
3.Spur 2 scharf schalten, Input monitor aktivieren - los gehts

Die dritte Methode ist Methode 2, nur dass Du anstatt Ausgangsbussen Gruppen verwendest.

Hallo,

dieser Thread mag etwas älter sein und sicherlich ist das Thema abgehakt…

Dennoch eine Frage zum Cubase´schen Verzögerungsknopf:

gestern, in einem sehr vollen Projekt, knapp über 50 Spuren, bereits gut vorgemischt, sollten Gitarren hinzu. (sicher, das Recording hätte vorab passieren müssen, Kundenwunsch) Aufgrund der bereits insertierten Plugins war logischerweise und sinngemäss eine große Latzenz festzustellen.
Ich las von diesem “Verzögerungsknopf”, und wollte ihn nach all den Jahren nun endlich mal einsetzen.
Seltsamerweise wurde das aufenommene Signal um einige Sekunden später (!) aufgezeichnet - gerade beim Loop-Recording optisch auch sehr gut an der am Ende/Anfang beschnittenen WAV zu erkennen. Da passt etwas nicht.
Was mag das sein?
Wie kann ich den Verzögerungsausgleichs-Knopf sinnvoll nutzen?