Plugin loading crushes everytime

Im trying to get to my Wavlab and during the loading of the plugins, which takes long long minutes, the sof crushes (now on the softube bundle).
I need to restart it again and again just to make the whole procedure again and more crushing.

Please help?

I just want to get into the software.

One plugin is causing trouble. Find it and remove it.

Im sorry to say but it all kinds of plugs.
I cant remove them cause I do use them in nuendo.
btw, some of them did work in the past.

When I ask the Wavlab to “skip” it just crashs

If you are using the 32 bit version of WaveLab, try the 64 bit (or reciprocally).
Copy the file:
C:\Program Files (x86)\Steinberg\WaveLab 7\Factory Presets\Plugins\plugins to ignore.txt
C:\Users\Philippe\AppData\Roaming\Steinberg\WaveLab 7\Preferences\Plugins to ignore.txt

Open and add in this list, the plugin name you want to ignore.
You can use wildcard characters: * and ?

Hey philippe,

First of all thnx for helping out.
I reinstalled the W7 with the update (and without), now its not get open at all.
I did all the process again, and again - nothing.
I do use the 64 version.

I dont really know what happend but the wavlab didnt work properly since i went to Win10.

i did the compibillity check and used the win10 as win7 but the wavelab is not responding.


Give the Wavelab 9 trial a try (you wont lose anything and it’s very small). Does it still happen there?

I want my Wvlb7 to be fix not 9.

try the 32 bit version.
Or use the softwares that were available when WaveLab 7 was tested: Windows 7, and plugins not older than WaveLab 7.

Is there a way to disable the vst load?
I cant see a way I going back to WIn7 just for Wavlab.
all my plugs are new and updated.

Copy the file
C:\Program Files\Steinberg\WaveLab 7\Factory Presets\Plugins\plugins to ignore.txt
AppData\Roaming\Steinberg\WaveLab 7\Preferences\

and add in this text file, this simple one-character line to ignore all plugins:

Hi Philippe - I’m having the same problem - Wavelab starts up and does the plug-in scan and freezes after a few seconds. When I choose to skip the plugin that is hanging up, WL crashes but leaves 3 WL icons bouncing around on my task bar which I have to force close. This started after I accidentally pushed the “force scan plugins” button in WL and because it’s just a button and not a switch, I could not undo the request. I was simply trying to stop this plugin scan because it was taking up to 10 minutes every time I launched WL Is there a way to get into WL in a safe mode and fix whatever is happening now?

Thanks PG

First, retry after booting.
If this is not enough, then use the plugins to ignore.txt method described before

I can work with the WL now, after reinstalling plus the patch plus removing softube plugs.
after the patch (apparently I had the wrong patch and it made the process way more problematic) and move the softube to another place the WL went up.
I still need to find a solution for the softube cause I use them a lot.

Thanks PG - where is this on the Mac platform? (reboots did not work).

Create a text file there:
/Users/YourName/Library/Preferences/WaveLab 7/Preferences/Plugins to ignore.txt
And on the 1st line, set this character:

PG - still no luck after following your instructions. When I launch WL, it hangs up on a plugin and when I choose SKIP, WL crashes. See attachments of the status after implementing your instructions. Thanks
Screen Shot 2017-10-26 at 1.33.12 PM.png

Screen Shot 2017-10-26 at 1.33.40 PM.png

Just to add, if I choose to skip once, WL freezes on the plugin it’s trying to find, if I choose to skip permanently, WL just crashes.
Screen Shot 2017-10-26 at 2.03.48 PM.png
Screen Shot 2017-10-26 at 2.04.07 PM.png

You must add the “.txt” extension to the file “Plugins To Ignore”