PlugIn Monitoring

I don’t hear a signal when using offline plugins. Where can I adjust plugin monitoring?

press play

1 Like

Funny. But that was not my question. Of course I pressed Play.

then you asked the wrong question?

You should ask “how to configure DOP monitoring?”
I guess it’s send to control room out?

Can you provide a screenshot of your control room configuration?

Sorry, if my question was not precise enough. I really meant the routing. Now we found the solution also in Steinberg.Help to look into the Control Room settings. There the ‘Monitor’ channel was undefined. After routing it to the desired output we finally were able to listen to PlugIn settings (and to scrub, which also did not function).
Thank you for your efforts, Steffen.

@Christoph_Oertel - Sorry if I’m stating the obvious, but if you’ve never used Control Room before make sure that your monitor path and the actual output path aren’t identical.

Thank you, but we use the control room all the time in our foley studio, but didn’t route the “Monitor” channel so far. Now we did and everything’s fine.