Plugin on clip in montage 11.2

@AlexBarton Please upload here a tiny montage, with the audio file, and with Steinberg FX, that reveals the problem. I wish I could test it.

sure PG here we go, Dropbox - WL11 pro clip effect - Simplify your life

I also rolled back to 11.1.2 and issue was still there

I jumped from Catalina up to Ventura on 8th march after I saw protools was supported on MacOS 13.2.1, but I wasn’t aware that I was encountering this problem before

I’ve just seen an error here in what I wrote Justin, I usually use a stereo montage, then the single voice audio file normally comes in as mono, and i route the mono track to 2 outputs (not start in mono), then mono down later depending on if I need to add stereo tracks music or FX, I corrected it later on, but its confusing now I re-read, my bad, sorry about that

Thanks for your montage, it was 100% useful to understand the problem.

This is indeed a WaveLab issue that happens with a particular setting.
More precisely, this relates to mono clips and a specific pan setting. This is why this is not common and was not reported before.
To prevent this error for future montages to create, see the 1st picture for the setting.
To fix the error in an existing stereo montage, create a pan envelope for the clip and use that setting (second picture).
There is no fix for an existing mono montage since it is impossible to create a pan envelope in this case.

Of course, the above procedure should not be necessary. The issue will be fixed in a future update.

1 Like

brilliant PG, you are amazing, just changed that setting for future montages for now
works like a charm :heart_eyes:

thanks for investigating, another person you’ve saved from the madhouse

1 Like

and thank you too S-EH

1 Like

You are welcome :slight_smile:

regards S-EH