Plugin Processing Not working

Seen on 6.0.2 and persists on 6.0.3. I cannot properly process files with the plugin processing function. It won’t process the files with my Aether plugin. It worked fine yesterday. Are there any settings associated with the plugin processing that I can adjust.

This is with the offline processing function with 3rd party plugins. Similar to Audio Suite in Pro Tools.

Are you running x64 or 32bit Cubase? 32 bit plugs aren’t available for offline processing in C64 unfortunately.
But since it changed from one day to another, I’m not sure that’s your problem.

Plug-in still useable in the insert rack?

Maybe take a look in the blacklist-files also and see if the name pops up there.

Tried removing and readding?

edit saw now that aether comes in x64 flavour, so if you’re using x64 Cub then check that it reports correctly in “plug-in information”.

edit no.2 I realized that I don’t know if you mean that you can see it in the list of plug-ins available for processing, just that it doesn’t do anything when used. If so then my thoughts about x64 aren’t valid. 32 bit plugs won’t even show in that list.

Hey TwinOak. Thanks for the reply. Sorry for the wait. I’m using x32 version of Cubase and Aether on Win7. Most of my projects are small enough where I don’t need the RAM advantages of x64.

The plugin is still useable as an insert in the track or on an Aux that I’m bussing to. When I try to process a region with it,it just spits the dry signal right out. It “processes” the region, but it’s all the original signal.

Where do you find the blacklist-files? I’m not sure what this is.

I’ve tried uninstalling the little devil plug-in and reinstalling it. I’ve tried rolling back Cubase to 6.0.2 and 6.0.0 and then jumping back up to 6.0.3. Still no luck.

The blacklist files are located in users/user/app data/roaming/steinberg/cubase 6 and they contain information about plugins that Cubase find suspicious. But since the plug can be used normally in real time I don’t think your problem lies there.

In the process dialog you have a “more” button witch gives you control over wet/dry mix, checked that? I don’t find it likely though since it defaults to 100% wet. Also, I guess you have checked every possible dry/wet functionality of the plugin itself? What is the result if you listen to the preview in the process dialog?

More likely is that there is some limitation in the plug in, if you haven’t already then I think you should check with Aether developers.


Thanks Twin. I’m in the process of dealing with 2caudio. They aren’t very helpful at this point. They have told me to reinstall like I already have. Using the preview function yields the same result as processing. It just doesn’t work. Wet dry in the process dialogue and in the plug-in yield the same results as well. No change. Oh well. If you can think of anything else, I’m open to just about anything. Not really sure how I’m going to work around this.


Well that’s bad news, I cannot think of anything else right now that would help you other than to test the hell out of the plugin.

Trash preferences (search the forum for info if you haven’t done it already) and then just try every situation possible, remove all other third party plug-ins from your plug-in folders (temporarily of course), process on stereo, mono, long files, short files etc.

I assume that you have found other users that successfully have used Aether for offline processing in C6?


VICTORY. I’m guessing that I trashed the preferences. I just didn’t know where to find that information. I’m mostly an OSX user and I can take care of business on there in a pinch, but Win7 file system took a lot of getting used to. Anyway, I had to go to the User directory and go to the AppData>Roaming>Steinberg>Cubase6

I just moved that whole Cubase 6 folder to the desktop and then launched Cubase. Cubase did it’s thing with all my plugins and Voila! I think the plugin needed to be revalidated or some crap.

Out of curiosity, is that where the preferences are located? I’m not sure what I trashed, but it sure did the trick.

Glad to hear!
All your preferences are stored there and if the guide you found was good enough then it told to move all files from the prefs directory and then move back relevant files if you don’t want to set up your preferences, key commands and such over again.

Actually, I should have pointed you here directly, the KB is a good resource that you easily forget.