Plugins get black and make cubase 10 crash

+1 Happens to me too! C10 is completely unusable for now… :frowning:

for what it’s worth, I was having the exact same issues in C 10, around half of the time that I would open up a waves plugin, it would be black, and next move was a cubase crash. I’ve just updated to the latest C 10.0.15, and i’ve been trying to replicate the issue, and waves is working completely as it should. I know it wasn’t listed specifically as one of the bug fixes, but something that they’ve done has resolved the issue, at least on my machine.

Same here, C10 - Yosemite 10.10.2

Same problem for me! Cubase 10 is still unusable!

Even just upgraded to 10.0.15 - no improvement for me :frowning:

No words from Steinberg regarding this issue yet?
Anyone found a solution?
Just paid up for my first ever full version of Cubase and I’m disappointed, to say the least.

+2 Dave - same issue here. Here is what Waves had to say about it:

"Thank you for contacting Waves Tech Support.

We are currently working on making StudioRack compatible with Cubase 10. However, there’s no ETA at the moment.

Let me know if I can help with anything else.

Best Regards,

Tech Support Representative"

I confirm this problem.

In my case it appears on the computer with the latest Windows 10 with two screens. When you open a plug-in (for example, Waves) in one screen it works fine, but when you move plug-in to another screen the next time you open it plug-in becomes black and crashes Cubase. This actual for both Cubase Pro 10 and Cubase Pro 9. I always start Cubase as administrator.

There is no such problem on another my computer with Windows 7 and two monitors. But today Windows 10 must be installed on new computers and Cubase must run correctly. Please fix this bug!

Same issue here. As Serge123 said it seems to be a problem with multiple monitors. I have the mixer on the 2nd monitor, the arrangement on the main monitor. When I open a Waves plugin on the main monitor, everything is fine, but when I open it on the 2nd (mixer) it gets black and Cubase crashes. I have this issue since many Cubase versions. I just try to avoid moving Waves-Plugin windows to my 2nd monitor. If it happens anyway I just restart Cubase with only one monitor…
I just don’t understand why it is so hard to make it work… I talked to Waves, they’ve sent me a list of supported monitors (mine is on the list) and as always Steinberg does not really care… whatever… For me this only happens with Waves plugins. I’m on Win10 64 with Cubase 10.0.30. Just tested… still crashes, haha.

Hi there, just got cubase 10, and having the same problem with the Waves pluf crashing Cubase everytime.
Do you guys know if its a waves V9 problem? same with the V10?

Still no solution i guess?


Hi everyone,

I’d be happy if this could be a kind of solution:
in the top left corner of a Waves plugin there is a Functions Menu. Just click on it and select the last line - Switch To Generic Editor.
Works in Mojave 10.14.5. + Cubase Pro 10.0.30. + Waves 9 plugins
If you can’t live without Waves Plugins - this is the temporary “solution” until Steinberg really fix it.

Of course this is not the right way to buy that expensive software and do that kind of tricks, it’s neither comfortable nor nice looking but it works somehow without killing your work… at least maybe this is the hint for Steinberg people to find the reason of the crash.

P.S. I’ve read PDF Cubase Manual page by page (as well as YouTube). It’s pretty difficult to find any mention of Generic Editor, as well as the detailed description of Functions Menu. Seems no one doesn’t use that Functions Menu?..

P.P.S. Waves are working in my Cubase Elements 7 without crashing - Mojave 10.14.5. + Cubase Elements 7 + Waves 9 plugins. So does it in Reaper.

Wanna to check have this issues been solves in Cubase 10.5 the latest versionn just release ?

I have this issue now since updating to 10.5. All Waves plugins GUI’s are blacked out. (They’re not crashing though). I have to switch to the generic editor view in order to keep working

Had no such problems in 10

On OSX here.
Camel Audio VST2 plugin which work perfectly in V10 now show a black window in V10.5, so something is being messed around with Steinbergs end which is breaking things.

No crash though.

I have this since C10.5 with Newfangle Elevate bundle.
I can insert one of its plugins but with every next instance the pluginwindow goes black and cubase hangs.
All was just fine in C10.

Hi everyone,

I’m on High Sierra and am experiencing the same problem with WAVES V9.92 only. FX load fine and the GUI is as it’s supposed to be. However if you close it and then reopen it the GUI is black. The work around so far for me is to select “generic editor” on the top right drop down menu.

I’ve been in contact with Steinberg tech support and their official word so far is that the High Sierra OS is too old to support and they tried passing the buck to WAVES. Like wtf they can’t be serious. The OS is 2 years old not 20.

This GUI blacking out only started in 10.5. It all worked fine in Pro 10.

So, where are we at with this GUI blackout??? I’m on 10.5 and it’s really a problem

Updating from Mojave 10.14.4 to 10.14.6 solved the problem for me. No more blackouts ¯_(ツ)_/¯


same problem here!
I updated to Mojave 10.14.6 - Same Problem!
I updated to Cubase 10.0.5. - Same Problem!

I figuered out that the waveshell.vst is in the blacklist. Could this be the problem?

I need help :frowning:


update: Dan from Newfangle helped me out by making a default for the ELEVATE plugin where the OPENGL is “off”.
That works. He said “. It seems like OpenGL is getting a bit sketchy on newer versions of Windows”.
I can confirm that at first I thought it was a cubase update issue, but I have several earlier versions of Cubase still installed, and at first it still worked on C10, but after a few days (in which I believe there was a W10 update) on all of them this issue occured. A couple of months ago I never had this issue.
So on W10 this could be an OpenGL issue, but on Mac I don’t know if this could be the same problem.

Happy to have found this thread so I know I’m not the only one.
Same issue still with Waves 9 plugins which are on almost every project/template.

I’m on an iMac Pro- Catalina / Cubase 10.5 (just upgraded weeks ago. :unamused: