Plugins get black and make cubase 10 crash

Hi everyone,

I’d be happy if this could be a kind of solution:
in the top left corner of a Waves plugin there is a Functions Menu. Just click on it and select the last line - Switch To Generic Editor.
Works in Mojave 10.14.5. + Cubase Pro 10.0.30. + Waves 9 plugins
If you can’t live without Waves Plugins - this is the temporary “solution” until Steinberg really fix it.

Of course this is not the right way to buy that expensive software and do that kind of tricks, it’s neither comfortable nor nice looking but it works somehow without killing your work… at least maybe this is the hint for Steinberg people to find the reason of the crash.

P.S. I’ve read PDF Cubase Manual page by page (as well as YouTube). It’s pretty difficult to find any mention of Generic Editor, as well as the detailed description of Functions Menu. Seems no one doesn’t use that Functions Menu?..

P.P.S. Waves are working in my Cubase Elements 7 without crashing - Mojave 10.14.5. + Cubase Elements 7 + Waves 9 plugins. So does it in Reaper.

Wanna to check have this issues been solves in Cubase 10.5 the latest versionn just release ?

I have this issue now since updating to 10.5. All Waves plugins GUI’s are blacked out. (They’re not crashing though). I have to switch to the generic editor view in order to keep working

Had no such problems in 10

On OSX here.
Camel Audio VST2 plugin which work perfectly in V10 now show a black window in V10.5, so something is being messed around with Steinbergs end which is breaking things.

No crash though.

I have this since C10.5 with Newfangle Elevate bundle.
I can insert one of its plugins but with every next instance the pluginwindow goes black and cubase hangs.
All was just fine in C10.

Hi everyone,

I’m on High Sierra and am experiencing the same problem with WAVES V9.92 only. FX load fine and the GUI is as it’s supposed to be. However if you close it and then reopen it the GUI is black. The work around so far for me is to select “generic editor” on the top right drop down menu.

I’ve been in contact with Steinberg tech support and their official word so far is that the High Sierra OS is too old to support and they tried passing the buck to WAVES. Like wtf they can’t be serious. The OS is 2 years old not 20.

This GUI blacking out only started in 10.5. It all worked fine in Pro 10.

So, where are we at with this GUI blackout??? I’m on 10.5 and it’s really a problem

Updating from Mojave 10.14.4 to 10.14.6 solved the problem for me. No more blackouts ¯_(ツ)_/¯


same problem here!
I updated to Mojave 10.14.6 - Same Problem!
I updated to Cubase 10.0.5. - Same Problem!

I figuered out that the waveshell.vst is in the blacklist. Could this be the problem?

I need help :frowning:


update: Dan from Newfangle helped me out by making a default for the ELEVATE plugin where the OPENGL is “off”.
That works. He said “. It seems like OpenGL is getting a bit sketchy on newer versions of Windows”.
I can confirm that at first I thought it was a cubase update issue, but I have several earlier versions of Cubase still installed, and at first it still worked on C10, but after a few days (in which I believe there was a W10 update) on all of them this issue occured. A couple of months ago I never had this issue.
So on W10 this could be an OpenGL issue, but on Mac I don’t know if this could be the same problem.

Happy to have found this thread so I know I’m not the only one.
Same issue still with Waves 9 plugins which are on almost every project/template.

I’m on an iMac Pro- Catalina / Cubase 10.5 (just upgraded weeks ago. :unamused:

BOYS !!! I think I have found the problem of plugins that get stuck with Cubase 10 (black screen of waves plugin and other).
try to taskill all “nahimic service”. For me, after many tests, it worked perfectly.
Let me know if it works for you too.
Ps. Sorry for my bad english.

The last resort fixed it for me: I updated my Waves plugins to v11.
Everything works.
No crashes.
Worth the $50USD for flow and peace of mind.

Thanks a lot! This solution also works for me.

You can disable the nahimic service as followed:

  1. Win Key + R
  2. services.msc
  3. Right mouse click on “Nahimic service” / Properties
  4. Start type = Deactivated

Restart Windows and everything should work fine.


I had that problem and solved it by updating my graphic card driver.

Leaving this here if it might help someone.

Have fun with music guys!

Okay, same problem solved.
After a new Windows 10 installation, Windows simply took a graphics driver. I have now installed the correct graphics driver, and everything works as it should.

Thanks for the information

Thank you so much for this solution. Just spent a bomb building up my system only to be slammed by plugin GUI issues. Thanks to you it looks like I haven’t wasted all that cash! System works like a dream now :slight_smile:

Thank you guys.

Thanks to sintesy2 and happyhour,

i had this problem with the ‘nahimic service’ too.

Last update installs latest driver for radeon and (not visible) the Sonic-Package with the nahimic service.
Cubase and all plugins active on only one monitor causes no problem but opening or edit a 3rd party plugin
on the second monitor this plugin get black and Cubase gone to a frozen state => kill via Task Manager was necessary.

After desinstall of Sonic and set nahimic service to ‘deactivated’, Cubase works well.

EDIT: it’s not the Radeon! It’s the Realtek-Audio Software “Sonic”. After deinstallation of Sonic-Package
the ‘nahimic service’ could be activated again without problems

thanks and best regards,

Hi Paul
Just a thank you for this invaluable solution because it stopped the agony and frustration.
The weird thing is all was working well before, and after a system restore, the black GUI on all Waves plugins started, regardless of the version. A simple disable of the nahimic service and all has been well for a while.