Plugins Installed but still missing WLP12

Hello, I tried to open WaveLab to make some recalls and the sessions keep opening with that missing plugin window.

I have tried re-installing the missing plugins. I can’t find a replacement (it had happened to me a couple times and I was still able to located the plugins in the plugins menu and also replace them from the dialog window shown), I looked for the plugins in the VST 3 folder and they are indeed present there. Plugins are not in the ignore list.

Any ideas or troubleshooting?

Thanks!

Maybe these are VST-2 plugins that were used on an Intel Mac, or in Rosetta mode, and now you are under Apple Silicon mode.

I am on an Intel Mac Pro 7,1

Is there a way to rescan just the plugins I need to be recognized?

Yes, if they were rejected, else if they are new, they are automatically recognized.

Yes, indeed they were rejected by accident. I don’t how, but the good news is that I’m rescanning at the moment. Hopefully will go back to recalling in a few minutes.

Thank you!