Plugins "shutting.down" in cubase le 8 and ai10

I have a project going in cubasele8 and maxed out the instrument and audio tracks…Plus used a lot of instrument and effects plugins…Everything was fine with my uca222 behringer interface until the drum track started “stuttering” .I adjusted something in the driver to fast instead of normal and that fixed it. Then out of nowhere the instrument plugins failed to have any audio.The event light was flashing indicating it was functioning but no sound…The sound bar indicators in cubase worked too.I tried changing channels and outputs but nothing. It seems as soon as I use automation the plugins shut down…They work as long as I don’t use the red or green automation buttons…but I need to use automation…Do you have any idea what this could be…Halion sonic se drops out too.

Tough one… it could even be a computer background process (computer OS?).

Try saving your project then restart everything.

Regards :sunglasses:

It’s windows 10 pro… Been using cubasele8 since 2016…I saved, trimmed down project plugin use, got rid of some expendable tracks but when ever I hit the read or write button the plugins won’t produce audio…one plugin shuts off the presets and the volume slides go all the way left(lowest volume)…the plugins work but cannot use automation… Even halion Sonic se3