Plugins stuck in Generic view -- and no "Switch to Plugin Editor" menu item

Cubase 12 Pro 12.0.60
All my Steinberg VST plug-ins have assumed a basic bar-type appearance and I cannot find a global method to get back to the graphic representation of the controls.

Specs? Win or Mac?

Graphics hardware? Outdated drivers?

Windows 11 and it’s ONLY affecting the Steinberg FX. It’s a global setting been accidentally switched but I cannot discover what or where!

As far as I remember, there is a switch in the plug-in right click menu. But this is for that plugin only.

Yep, the switching via plugin menu is only for single plugins. There is no global switch as far as I know.
Might be worth a try:

Are you sure [ctr-sht-alt] ? I’m getting this message

Screenshot 2023-05-23 153129.png

Pretty darn sure, I just tested it with C12.0.60 on Win10. Also described in the manual:

Yeah, removed personal preferences from start menu to no avail. Still no knobs in Steinberg VST plug-ins! Am re-installing from 12.0.6 update to see if that does any good. Will keep you all posted. Have searched manual, on and off-line for any info and so far got bugger-all. Bloody depressing.

Re-installed from up-date 12.0.6 but still no knobs!?

What if you switch to the regular plugin editor via the plugin menu (the little triangle bar thingy at the top of the plugin), then close and re-open the plugin?

Tried that - 'fraid it didn’t work! This is going to be something somebody has run into (maybe useful for some applications (very low-powered computer?) and they’ll say “just press this!” - but I wish they’d hurry up!!!:laughing:

All my Steinberg VST effects (Waves, etc., not affected) are stuck in a “minimised” bar-display mode and I cannot find a way to return to the normal graphics (Knobs, etc) view. Have tried starting with preferences removed.

Thanks Steve but when I click that tab I get the view below. It’s the fact tat this is global (ALL Steinberg VST’s) that’s really confusing me!

Screenshot 2023-05-27 221025.jpg

Yeah weird.

I wonder if this would help:

I also edited the title to attract more answers…

1 Like

Thanks, I’ll check it out, though I’d be very surprised if Steinberg built Vest’s supplied with Cubase12 were “DPI unaware”!

Isn’t that the same problem you posted here?

1 Like

Both got merged now.

I think it could have something to do with the graphic card used.

It is! Yes, sorry with all the emails, etc., I sent to various contacts, forums, mates and complete strangers, I must have got a little confused. Still don’t have a solution… wait a bit Steve’s just contacted me… More later.

Nah, it’s been working fine since 9.5 (and, as far as I can remember) before that. Had 12 since it was released and never had this problem before but then, I have become a more intensive user and have consciously tried to use more of the subtleties of the program. I looks as though I’ve been setting some parameter and inadvertently hit the wrong key. Since the VST plug-ins wouldn’y be on display all the time, it could well be something done without realising things. I may be faced with a very reluctant re-install. Bloody nightmare!
But thanks folks, for your suggestions.