Poll: Does IC Pro work for you (Windows)?

This is a poll to try to get a clue of why my IC Pro is not working (does not connect).
Please copy the questions and answer them one by one.

  1. Does IC Pro work for you (on Windows)?

  2. What Windows version are you on?

  3. Are you using an ad-hoc or a “normal” network connection?

  4. Router brand, modell

  5. WEP or WPA?

  6. Are you using “Bonjour” installed by iTunes or “manually” installed?

  7. Any thing else?

OK, ill start…

  1. Does IC Pro work for you (on Windows)?
  • NO!
  1. What Windows version are you on?
  • Windows 8 - 64 bit
  1. Are you using an ad-hoc or a “normal” network connection?
  • Normal Ethernet connection to my router. Do not have a WIFI card in my recording station.
  1. Router brand, modell
  • Thomson. Do not remember modell. Will check.
  1. WEP or WPA?
    WEP (have tested WPA as well, does strang enough sometimes connect during the switch between WEP/WPA…?

  2. Are you using “Bonjour” installed by iTunes or “manually” installed?
    The latest 3.xx version installed by iTunes (have also tested the 2.x verion “manually” installed)

  3. Any thing else?
    My compuer is a “Hackintosh”. When I boot into OS X Lion I have no problem at all to connect (with the same hardware).
    Btw, the first version of Cubase 7.0 had problems to connect to the “Steinberg HUB”. This was solved with the update (related problems?).

  1. Yes
  2. Win7 SP1 x64
  3. Normal Internet network via switch (internet box & 4 Computers) & wifi (for iPad & iPhone) via internet box
  4. D-Link gigabit switch
  5. WEP
  6. iTunes installed
    Working till day 1

I followd the instructions on Steiny’s site and followed the video. It doesn’t work.

Dear all,

as announced yesterday, Cubase iC Pro 1.0.4 is now available at the iTunes App Store:

Besides fixing minor user reported problems, this update adds the option to enter the IP address of a computer manually to support all users having connection problems with Cubase iC Pro.

Furthermore we’ve added a Knowledge Base article that describes how to determine the correct IP address of your computer (to be entered in the IP address field in iC Pro):

Please give this update a try and let us know if it helps to solve the issue.

& greetings from Hamburg

1.) yes works well
2.) Windows 7 Ultimate 64 bit
3.) normal network connection
4.) Verizon fios. Not sure which model
5.) WEP
6.) bonjour installed originally by iTunes
7.) has solved several remote problems for me. Worked fine from day 1

Wasn’t working. Then updated to 1.03… which worked for me. Then updated to 1.04 and now broken again… but broken in a different way now.

Contacted SB support via e-mail.

Windows Ultimate 64. WEP


working good here:

old ipad2’

Windows 7 x64
Normal network
DLink wireless router
Bonjour installed…NO iTUNES
Latest 1.04